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SIMS III Log In Screen test 
 

 
 

Users must enter their user name and password. 
Password is not case sensitive. 
 

Several default entries are provided that may be utilized until they are deleted 

and/or until new initials and identification codes are entered into the system. 

These default entries and their access levels are as follows: 

 

Initials ID Access Level  

SIM  000 Operator Level 

SIM  001 Supervisor Level 

SIM  002 Management Level 

 
SIMS III Main Menu 
In most of the fields, users can click on them and press F1 for help 
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Alarm Traffic Screen. Displays traffic in real time  
 
 
Traffic display 

 
 
In the Traffic Display users can access: 

 Help Menu by clicking Help or F1 

 Account Search by clicking Search or F2 

 Out of Service by clicking OUS or F3 

 Parameters on Account Historical report [H-S-A.FWR] by clicking History or F4 

 Manual Alarm by clicking Man. or F5 

 Account Search (create work order) by clicking W/O or F6 

 Emergency Mode by clicking EmgMde or F7 

 Address Selection by clicking Address or F8 

 Account Search (Edit) by clicking AMaint or F9 

 Log on log of by clicking Log or F10 

 Report Viewer by clicking Print 

 See the Elapsed Time of an event in the far right of the screen 
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 Find Accounts/Dealers. Displays Account Search 
 
Account Search  

 
 
This icon can be invoked by double clicking on it or using the F2 function key on your keyboard.  Search 
accounts by account number, name, address, passcard, all ok word, phone number, account group or 
account class. 
 
The first blank field is what you might call the Main Search field. SIMSIII will dynamically match what 
you type with the Account number, Group, Class, Name and Address fields from the account database. A 
Clear button is provided adjacent to the field to reset it.  SIMSIII will show in this list all the accounts 
matching the criteria entered so far. This list is updated dynamically, so it will change as you type in any 
of the fields that work as search criteria. You can double click on any of the entries from the list to 
display/select it. 
 
Additionally,  you will find Last Update and Next Violation click options in this screen.  Last Update will 
show in the list the last time an account was edited.  Next Violation will show the current status of the 
account, for example whether the account is in open/close status, or the next violation SIMS will 

mk:@MSITStore:C:/PROGRA~1/SIMS/SIMSIII/SIMSII~1.CHM::/Funct_Overview/Edit/PremiseTab/Premise_Tab.htm#Account_Number
mk:@MSITStore:C:/PROGRA~1/SIMS/SIMSIII/SIMSII~1.CHM::/Funct_Overview/Edit/PremiseTab/Premise_Tab.htm#Group
mk:@MSITStore:C:/PROGRA~1/SIMS/SIMSIII/SIMSII~1.CHM::/Funct_Overview/Edit/PremiseTab/Premise_Tab.htm#Class_(Cl)
mk:@MSITStore:C:/PROGRA~1/SIMS/SIMSIII/SIMSII~1.CHM::/Funct_Overview/Edit/PremiseTab/Premise_Tab.htm#Account_Name
mk:@MSITStore:C:/PROGRA~1/SIMS/SIMSIII/SIMSII~1.CHM::/Funct_Overview/Edit/PremiseTab/Premise_Tab.htm#Address
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generate (late to close/late to open) and the time that violation is set to generate. Another nice feature 
in SQL is that you are able to search for accounts that were previously deleted. There is also a check box 
where you can Add Cancelled accounts to the search.  
 
You can also right click in the list to find four more options.  Copy, View Account/Dealer, Account Info 
and Export. 
 

 
 

 Copy allows you to copy the selected line for information and paste into another program. 

 View Account/Dealer will bring up the account maintenance screen in view mode and not allow 
any edits. 

 Account Info will bring up a quick screen with general information on the status of the 
account.(see general information screen below) 

 Export will allow you to export the list of information in the search screen in txt or csv format. 
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 Edit Account 
Account Search (Edit) 
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This screen will take you into the actual Account Maintenance of the account and allow you to make 
edits to the account. 
Note:  A detailed explanation on Editing Accounts will be explained in the “Account Maintenance” 
section of this manual. 
 

 Generate Manual Alarm 
 
Displays Manual Alarm Entry 
 

 
 
One of the primary tasks in an alarm monitoring software system is the processing of subscriber signals. 
Manual Alarm Activity is provided in order to simulate signals that are normally transmitted from the 
receiver(s); generate signals in case of receiver malfunctions; and for testing purposes. 
 
The Manual Alarm Activity display allows entry of an account number, optional Event Type/Msg, Alarm 
Code and optional event time. 
 
Account Number  

Entry 

  A valid account number must be entered in order to correctly generate a 

manual alarm. If you do not know the exact account number you may click on 

the dropdown button to the right of the field where you will be provided a 

number of search options, including number, name and group. 

Zone Entry 

  An entry is normally required and reflects the code normally transmitted from 

the receiver to the computer. You may either enter the appropriate alarm code 

for the account or click on the dropdown button to the right of the field where 

you will be provided a list of available zones 

Event Type/Msg  

Entry 
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  An entry in this field is normally not required unless it is an event that does not 

transmit a code (e.g., computer generated events such as test not received or 

subscriber late-to-open and late-to-close). However, click on the dropdown 

button to the right of the field where you will be provided a list of available  

event types for entry (this display includes all potential event types entered via 

the path /Edit/Table Maintenance/ Event Priority Levels/). 

Event Time Entry 

  An entry in this field is not normally required however; it is available in case 

operations personnel wish to generate a signal for a specific time in the current 

day. 

 

  After entry of a valid account number, Event Type/Msg (optional), Alarm Zone 

and Alarm Time (optional) click ok to create the event. 

 

  Note: Normal operator actions are required to complete a manually generated 

exception event (e.g., fire alarm). Additionally, manually generated events will 

be presented in the Traffic Display with an asterisk '*' to the right of the time 

Zone Desc 

  An entry in this field is not required however, it is available in case operations 

personnel wish to generate a specific zone description that is not in the account 

or zone account. 

Out of service 
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Displays out of service 

 
 
In order to allow subscribers to send in signals and allow them to auto-log (i.e. not require operator 
action), operations personnel may place an account or an account's zone(s) Out of Service. 
 
During the process of placing an account Out of Service one or more parameters will need to be entered 
depending upon the desired effect. 
 
Please note:  It is recommended to use this screen for viewing only, and to place accounts on and off 
test do it via the account, from the search screen then use F5 OUS.  This screen is only necessary to 
place entire groups or classes out of service, at which time you would use ??-??-???? for four digit 
account numbers and ??-??-?????? for six digit account numbers. 
 
Account Number 

The account number is comprised of three main items: the receiver 

number; the line number & the actual account number programmed 

into the control communicator. Both the receiver and line numbers are 

defined SIMS III Receiver program. However, the account number 

should be entered exactly as is programmed. For example, '123' is 

different from account '0123' and should be entered as such. 
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A drop down window containing account numbers and names is 

available clicking on the button to the right of the account number field. 

All events detail  
 
 

 
 
This is a detailed history report containing all the history that has been logged into an account. 
Note:  A detailed explanation on generating reports and their contents will be explained in the “Reports 
Menu” section of this manual. 
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 Generate Service work order 
 
Displays Account Search (Create Work Order) 

 
 
This selection allows generation of a service work order for the specified account.  Enter the account 

parameters and click ok.  The following screen will be presented. 
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Service Comment 

General information about the work order such as a description of the 

reported problem. 

Reported by 

Name of person reporting problem. 

Assigned to 

Name of service person work order is assigned to. 

 

Ref Comment 

Additional brief comment about work order. 

Last Service 

                                                This date is entered on the Account Comment Tab. 

                                               



 

Section 1 Page 15 
 

Promised 

Date that work order should be completed by. 

 

WO Number 

                                                 This is the assigned work order number generated by SIMS. 

NLT 

Not later than time the work order should be completed by. 

Priority 

Priority of work order (i.e., 1 is the highest). 

Client Err 

Whether client error was attributable to work order. 

Billable 

If bill should be generated for service performed. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Edit/Complete Service Work Order 
 
Displays Pending Service 



 

Section 1 Page 16 
 

 
 
Selecting an entry from this screen will bring up the service work order you will see in the next screen 
that will allow you to complete by pressing F10.  Then you can enter the service disposition (created in 
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Edit/Table Maintenance).  All information entered will log to the accounts history.
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 Send pager/email/fax message 
 
Send Message 

 
 
This selection allows entry of general "free form" account comments which will then be written to the 

subscriber’s history.  These comments can also be sent as an email, fax, and text message or to a pager, if 

the program is configured to do so. 
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Chapter 2: .SIMS III Toolbar files menus 
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In most of the fields users can click on them and press F1 for help 

 
 
File: menu 
 

 
 
Please Note that some of the selections you see in this menu are duplicates of the icons available from 
the tool bar.  This is to allow easy access to the options regardless of your position in the program. For 
SQL users, you have a selection for Log Viewer. This is very helpful in determining some issues that come 
up or errors. In some cases, the Technical staff can use this to find out what caused the error.  
 
Under Find Accounts/Dealer users will be able to search for accounts by Account number, Group, Class, 
Name, Address, Account Phone, All Ok word or PC, name, Phone and  Passcard . 
By selecting Normal option users will see the current status of accounts  
By selecting Last Update users will see when the account was last updated (date and time) 
By selecting Next Violation users will see next violation status (open or closed or date and time of next 
violation).  For more information please see the Account Search information in Section 1 of this manual. 
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Under Out of Service users will be able to place accounts and/or account zones out of service 
temporarily or permanently. 
For test purposes the technicians/operations personnel will be able to place account out of service. 
For more information please see the Account Search information in Section 1 of this manual. 
 
 
The Out of Service dialog box is provided in order to allow subscribers to send in signals and to allow 
them to auto-log (i.e., not require operator action). Operations personnel may place an account or an 
account's zone(s) Out of Service either temporarily or permanently out of service. Additionally, an 
account may be placed Out-of-Service at some future time (e.g., next week). After selecting this option 
the Out of Service dialog box will be displayed. 
Another way to put an account out of service is with the F5 hot key from the search, priority or routine 
action mask 
 
If Out Of Service as Read only is enabled you will not be able to perform updates within the Out-of-
Service dialog 
 
The maximum number of hours that an account that can be placed out of service is determined by the 

MaxOUS located in the Premise tab of the account database. 

 

 
 
How to add or edit an Out of Service entry 
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1. Click Insert button to insert a new entry into the list or, to edit an existing entry, click on the item in 
the Out of Service List. 
  
2. Select the account or accounts that you want to place out of service. You can do this by Group, Class, 
Account Number, Account Name or combinations of these fields. You can type the information 
manually or you can click the button adjacent to the fields and select an entry from the Account Number 
Pick List.  
  
3. Optional: Enter a comment about the out of service entry in the OUS Comment field. 
  
4. Use the OUS Term drop box to select the period of time to put the account out of service for. Options 
are: Custom, OUS for 1 hour, and OUS for 2 hours, OUS till noon, OUS till 5pm. If you select the Custom, 
then you have to enter the Begin Date, Begin Time, Until Date and Until Time. By default the Begin 
Date is the current date and the Begin Time is the current time. You can type those dates and times 
manually or you can click the button adjacent to the file and select an entry from the pick list. 
  
8. Optional: If you wish to place a specific zone out of service enter the Zone(s) in the Zone 1 and/or 
Zone 2 and/or Zone 3 fields. If all zones are to be placed out of service do not enter any zone 
information.  
  
9. Optional: If you wish to place a specific Event Type out of service select the Include Event Type field 
and enter the event type {or} click the button adjacent to the field and select an entry from the Event 
Priority Level Pick List.  
  
10. Optional: To exclude a specific Event Type from out of service select the Exclude Event Type field and 
enter the event type {or} click the button adjacent to the field and select an entry from the Event 
Priority Level Pick List.  
  
11. Click Ok.  
 
How to return an account/dealer to service. 
  
1. Select the account/dealer you want to return to service and click the Delete button. 
   
OR 
  
2. Select the account/dealer you want to return to service and in the until Date/Time, put in the current 
Date/Time.  
 
 Click OK. 
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By selecting traffic menu from file menu, users will open traffic display: 
 

 
 
This window contains pending and completed events received or manually generated. It allows 
operators to see incoming traffic of alarms and to select the alarm (or alarms) they wish to act upon. To 
display the traffic Window you can either go to "File | Traffic" from the SIMSIII main Window or you can 
click on the traffic light icon located on the main Window of SIMSIII. 
 
To select a pending event from the traffic display, you can double click the exception event in the Traffic 
Display List or click the exception event in the Traffic Display List and strike Enter or click Ok.  
 

Column Titles 

  Column Titles of alarm events and helps divide the subscriber events accordingly 

into: 
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Title Description 

P Priority level of incoming event (if the 

vent has been completed or has been 

auto-logged no priority level will be 

presented); 

Time Time of event arrival. Additionally, a 

character type may be presented to the 

right signifying one of the following 

conditions: 

 (*) Event was manually 

generated (not processed from 

a receiver) 

 (T) Event occurred while the 

account was on test 

 (E) Event occurred for the 

account while operating under 

'Emergency Mode'. 

Acct No. Subscriber Account Number 

Subscriber Subscriber Name 

Grp Subscriber Group 

Code Event Code (e.g., code 1) 

O/C Current Open (OPN) or Closed (CLO) 

state, if applicable, of an account. If the 

account does not transmit openings and 

closings or is in an undefined state a 

"N/A" (not applicable) will be 

displayed 

Signal Provides a signal message (e.g., FIRE 

ALARM). Note that this message is a 

brief description entered via the path 

/System Configure Menu/ System 

Administration Menu/ Event Priority 

Levels/. More detailed zone 

information is entered in an account's 

database and is available when 

responding to an exception event 

Opr Operator initials that the event was 

completed by, or last actioned by if still 

pending 
Elapse This is the time that has elapsed since the 

event was fetched from the traffic screen by 

the operator. 
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Traffic display placement: 
 
The Events Area provides a prioritized display, based on their priority level and time received of pending 
and previously completed events. Exception events (i.e. requiring operator action) are assigned a 
priority level based on the event type (e.g., fire, burglary, panic etc.) while a 'check-mark' to the right of 
the event designates previously completed or auto-logged (e.g., normal open, close and test) events.  
   
The SIMS III program normally prioritizes exception events (i.e. requiring operator action) in the Traffic 
Display area using two criteria. This sorting is based on highest priority first along with the oldest 
incoming signal time. Thus a Priority 1 signal received at 17:00 will take jurisdiction over a Priority 1 
signal received at 17:01, or a Priority 2 signal received at 16:59.  In summary, the oldest, highest priority 
events will appear at the top of the screen. Each later event of equivalent or lower priority will be 
ranked downward. Auto-logged and/or previously completed exception events will be placed beneath 
any pending events.    
  
  
Altering the traffic display order: 
  
It is possible for operators to re-order the Traffic screen pending events. This allows operations 
personnel to quickly shuffle the events so that all pending events may be grouped together by the 
account name, then after review, return to the normal priority and time ranking method of displaying 
events. 
  
Operators can achieve this by clicking on the header corresponding to the column of the traffic screen 
that they want to use as sort criteria. For example, to sort the events on the traffic screen by subscriber 
name click on the header titled "Name".  That will result on the events being sorted alphabetically by 
subscriber name in ascending order. Click again on the same header to change the sorting to descending 
order. 
  
The same thing applies for all other headers. Click on the header titled "P" to restore the default sorting 
(by priority). 
  
  
Scrolling through the traffic display: 
  
The traffic screen of SIMSIII has a display buffer for up to the number of signals the system is configured 
for.  Only a fraction of the signals are visible at the same time (the exact number of signals displayed at 
the same time varies and depends on the size of the traffic window).  
  
It must be clearly understood that all events in this display buffer are constantly being reorganized due 
to the priorities (first) and times (second) of incoming signals. By way of this shuffling the operator only 
has visual contact with a subset of the signals on screen at any time. 
  
This is to say that if the operator has visual display of twenty priority 2 and 3 events and a priority 1 
event is received, it will immediately be shuffled to the top of the display buffer and into the operator's 
vision. Keep in mind that although only a fraction of the events may be visually seen at any one time on 
the display, operations personnel have the ability to 'scroll' the screen if desired. They can achieve this 
by keyboard or mouse.  To scroll the traffic screen operator can slide the scroll bar on the right side of 
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the window. If they want to do it by keyboard they can use the following keys: Page Up, Page Down, Up 
Arrow, Down Arrow, Home and End. 
 

Traffic Filters: 

 You can filter the traffic for easy searching by Account number, Group, Class, Event Type and 

Language/Site.  You can also, Invert the filters by checking the Invert Filters Box. 

Additionally you can Filter by the Standard filters listed in the screen below. 

 

Traffic Screen Colors: 

By default, each priority is represented on the traffic screen with a different text color and the same 
background color (white). The color assigned to each priority level can be modify by going to Edit/Table 
Maintenance/ Traffic colors and sound options 
   
 
Audible Alerts: 
  
SIMSIII is capable of playing audible alerts (wav files) on the workstation computer to alert the operator 
of the presence of an alarm on the traffic screen.  By default, each priority level (1 through 9) has its 
own audible alert assigned. The audio file assigned to each priority level can be modified by going to 
Edit/Table Maintenance/ Traffic colors and sound options 
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Under manual alarm users will be able to simulate signals which would normally transmit from the 
receiver(s), generate signals in case of receiver malfunctions, and for testing purposes. After selecting 
this option the Manual Alarm dialog box will be displayed 
 

 
 
To create a Manual Alarm: 
  

 Select the Account Number field and enter the account number you wish to create the event for 
{or} click the button adjacent to the field and select an entry from the Account Number Pick List.  

 Select the Zone field and enter the zone you wish to crate the event for {or} click the button 
adjacent to the field and select an entry from the Account Zone Pick List.  

 Optional: Select the Event Type field and enter the type of event to create {or} click the button 
adjacent to the field and select an entry from the Event Priority Level Pick List.  

 Optional: Select the Event Time field and enter the time to create the event for {or} click the 
button adjacent to the field and select an entry from the Time (Short) Pick List. Note that entry 
of a non-current time will cause the event to be slightly out of chronological history order.  

 Click Ok to create the event.  
 
Manual Alarm Generation 

One of the primary tasks in an alarm monitoring software system is the processing of subscriber signals. 

Manual Alarm Activity is provided in order to simulate signals that are normally transmitted from the 

receiver(s); generate signals in case of receiver malfunctions; and for testing purposes. 

 
 
Messages by pager email fax  
Allows users to send messages by page, fax, text or email. 
(Please refer to Section 1 page 15 for further explanation of this function.) 
 
Phone notepad 
 
The Phone Number Notepad selection is utilized for entry of commonly called phone numbers. Entries 
are automatically presented in alphabetical order. 
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Phonepad in allowing users to add, delete or modify phone numbers and extensions as well as 
companies names and their comments/locations  
 
To add or edit and insert an entry into the Phonepad dialog box. 

 Click Add to insert a new entry into the list {or} click the Phonepad List entry you wish to edit.  

 Select the Name field and enter the name.  

 Optional: Select the Comment field and enter a comment.  

 Select the Phone field and enter the phone number. If Phone Number Formatting option is 
turned on you do not need to insert parenthesis, hyphens or spaces as the program 
will automatically format the phone number for you.  

 Optional: Select the Extension field and enter the phone extension.  

 Click Ok.  
 
Log in/log out 
Logs users in or out of the SIMS III program 
 
Printer Select: 
Allows users to select a printer to use. When you see the printer you want to use, you still have to select 
it by selecting it.  
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For Page setup look under preferences 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 

Section 1 Page 30 
 

Status 
Program Status 
 
Delay Info Tab:  
It shows all signals pending for restoration and all current delays (dealer delays, open/close delays, 
Alarm and Cancel delays etc).  The expiration date is when the delay expires and the signal will be 
presented to traffic.  Please Note that only URS created manually from a workstation will be presented in 
this screen.  Usually these signals are in the Delay screen on the SIMS Receiver Server III program when 
the signal was initially received. 
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Data Info Tab:  
This tab provides information about the current status of the different files that make up the SIMS flat 
file database. This information may be requested by SIMS technical support staff during the process of 
troubleshooting an issue with the program. The next figure shows a sample of how this screen looks. 
 

 
 
 
Analyze Zone: 
This tab will give you the location of the exact origin of the zone received to determine where it was 
programmed.  For example; account, zone account, dealer account etc. 
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SQL Info Tab:  
 This shows the table names and sizes. This is just an informational tab. 
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Console Output Tab:  
Most of the actions that SIMSIII performs, like opening a file, are logged in this console. There is no 
reason to access this information during the normal operation of the program but the technical support 
of SIMS might require this information during the process of troubleshooting an issue with the program. 
The next figure shows a sample of how this screen looks. 
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Registration Key Entry: 
To register the program just click the Online Registration option and this will connect to the SIMS 
Servers and automatically register your program.   
Note: Internet access is required to perform this function. 
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Exit  
Exits the program 
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Chapter 3: SIMS III Edit account menu 
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In most of the fields,  users can click on them and press F1 for help 

 
 
Edit account: 
Highlight the account you want to edit 
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By double clicking on any of the fields in the list, user will see the following screen with the account 
details. 

 
 
In account maintenance users can change: 
Premise: 
The Premise tab of an account’s database contains information related to the subscriber location and 
other important subscriber options. 
 
 
Account Number: 
The account number is comprised of three items: the receiver number, the line number and actual 
account number programmed into the control communicator. The receiver and line number are defined 
in the SIMS Receiver Server III program when the receiver(s) are configured.  The control panel account 
number should normally be entered as four digits with leading zeroes if necessary.  
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Group: 

This entry refers to the group or dealer (alarm company) the account is assigned to. Four 
characters are provided to designate the company the account is being monitored for. Specific 
detailed information about the group is entered through the Edit Dealer in the Edit menu. A 
button is provided adjacent to the field to present a list of available group selections. 
 
Class (Cl): 
The Class field allows entry (up to 3 characters) to specify the class the account is assigned to. The class 
designation may be used to help differentiate account types (e.g., UL, etc.).  
A button is provided adjacent to the field and allows a list to be presented containing selections. Items 
in the list are entered in Account Classes. 
 
Name is Account name 
Contact: primary contact person 
Address: physical address 
Cross Street: Nearest major intersection 
City 
State 
Zip 
Fax 
Phone Number 
 
Last update: 
This is a read only field that shows the date of the last account update and the initials of the operator 
who made the update/edit. 
 
All Ok Word: 
The All OK Word field allows entry (up to 13 characters) of a password signifying an 'all ok' situation at 
the premises. For example, if an alarm is received and the subscriber contacts the station wishing to 
cancel it, they may provide the "All OK Word" to verify authorization. The All OK Word is provided on all 
exception event screens for operations verification. 
 
Account type: 
The Account Type field allows entry (up to 13 characters) of a description whether the account is a 
Commercial, Residential or other type. A button is provided adjacent to the field to present available 
Account Type List selections.  This list is created and maintained in Edit/Table Maintenance/Account 
Type. 
 
Control Type: 
The Control type field allows entry (up to 13 characters) of the type of control the premise is utilizing. A 
button is provided adjacent to the field to present available Control Unit List selections.  This list is 
created and maintained in Edit/Table Maintenance/Control Unit Type. 
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Backup Account: 
The Backup Account field allows entry (2 digit receiver number, 2 digit line number and up to 6 digit 
account number) of the Backup Account (if one exists). An example of this type of redundancy is when 
both a digital communication control and alternate control type such as radio are installed at the same 
premise in case one is compromised or fails. If a backup system is not utilized leave the field blank. 
  
If you wish to match and confirm that the same event types (e.g. BUR) have been received from both 
control units you may do so by enabling Backup Verify on the zone page of each account's database.  
This will cause the program to expect a signal to be received from the alternate account within 60 
seconds of receiving an exception event from the primary account. Otherwise, a "BAK" type event will 
be generated for the non-reporting account.  
A button is provided adjacent to the field to present a list of available Account Number selections. 
 
Alternative Backup (Alt Backup): 
The Alternate Backup Account field operates similar to the Backup Account field and provides a second 
backup account to be linked to the base account. 
 
Notify Account: 
The Notify Account field allows entry (2 digit receiver number, 2 digit line number and up to 6 digit 
account number) of an account with a notification list to be 'linked' to this account. 
An example would be a chain store that wishes its headquarters notified even when its local personnel 
have been called.  
An additional advantage is that when a notification link is utilized for accounts that have the same call 
list, only one account's data need be changed. If a notification account link is not used leave this field 
blank. 
If call list entries are placed in the host account, and in addition a notify account is specified, the order of 
precedence is the host account's call list first, followed by the notify account's call list.  
A button is provided adjacent to the field to present a list of available Account Number selections. 
 
Zone Account: 
The Zone Account field allows entry (2 digit receiver number, 2 digit line number and up to 6 digit 
account number) of an account with a zone list to be 'linked' to this account. 
 
Many times common control units (e.g., ITI SX-V) transmit a fixed zone or zone condition that never 
varies and therefore may be maintained in another account that is 'linked' to the host account.  
An obvious advantage in this capability is that it does not require database entry of common items in 
each account thus saving time and eliminating errors.  
Additionally, when future capabilities are incorporated in the control units only one account need be 
updated which will have an immediate and global effect upon all accounts that are linked to it. 
After reviewing many of the formats used, it is not difficult to imagine that complex SIA, Contact ID and 
Modem II control units and their receiver counterparts can require quite a bit of potential zone 
descriptions and their resulting correct processing. In this arena a "Zone Account" can play a significant 
role in eliminating data entry error and data duplication for multiple accounts.  
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In fact, entering a zone account should effectively cover all potential signals from the a control unit 
allowing you to enter only the specific events you wish to override with explicit information contained in 
the account itself. 
 
A button is provided adjacent to the field to present a list of available Account Number selections 
 
Control: 
The Control field allows entry (up to 18 digits each) of the primary and secondary phone number the 
control unit transmits on.  If a receiver provides caller ID information to the automation system (e.g., Sur 
Gard) the program will automatically insert the information into the primary control phone number. If 
Phone Number Formatting is turned on you do not need to insert parenthesis, hyphens or spaces as the 
program will automatically format the phone number for you. 
 
Panel: 
The Primary Panel Phone field allows entry of the primary phone number the control unit dials when 
reporting. 
 
Time Zone Adjustments: 
Daylight savings: 

The Daylight Savings Time field allows an entry to determine the adjustment (if any) to be used 
for the account. 
 
Time Zone: 
Use this field to enter the account's time zone. For example, if the account's local time is 2 hours before 
the station's then you should select "GMT-02:00". This allows adjustment to local time when generating 
subscriber reports and entering temporary schedules. 
 
Subscriber Options (Sub Options): 
Premise verify (Prem verify): 
The Premise Verify field allows you to designate whether the premises phone number will be presented 
for notification first on all priority action events.  
 
Verification form returned (VF returned): 
The Verification Form Returned field allows entry whether a verification form has been returned to the 
central station. 
 
Dealer CL first: 
This field allows you to designate whether the order of the contacts is modified so that the 
contacts in the Dealer Accounts appear immediately after the Premise Verify entries. 
 
Open/close report (O/C report): 
The Open/Close Report field allows an entry to designate if subscriber open/close reports should be 
generated for the account. 
 
Disable history description (Disable desc): 
The Disable History Description field allows an entry to designate if writing the subscriber’s zone 
information will be disabled.  This is sometimes desired if the description has already been entered at 
the panel and will be coming through to the software. 
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Restore E/R: 
To designate whether the compacted contact ID signal will be unpacked. This will allow complete signal 
interpretation. 
 
 
 
Closed NOT's: 
The Closed No Tests field allows an entry to designate whether the test counters will only decrement 
when the account is closed (armed). This may be necessary for accounts that only start test timers when 
the account is closed. 
 
Max OUS in Hrs. 
Maximum number of hours that the account can be placed out of service. 
 
Account Sub-Type: 
Method of signal reception  
Audio 
Video 
GSM 2way 
 
Monitoring Status: 
The main purpose of this box is to determine if the account is Active (signals are process normally) or 
Cancelled (all signals autolog). A reason to set an account to Cancelled could it be because the account is 
not being monitored anymore or because it’s monitoring service has been cancelled. Besides the Active 
and Cancelled status, there are other monitoring statuses that you can select, including one that will 
allow you to email all signals that come in for the account to the subscriber or dealer. 
 
Sub Option: 
Subscriber options 
The subscriber options field provides for entry of a parameter for specialized requirements, this should 
be left as standard unless otherwise advised by SIMS. 
 
Report interval: 
This field allows entry of an identifier to specify the interval to run reports. 
 
Report language: 
Allows users to select different languages 
 
Web Access: 
This is designed to work in conjunction with SIMSWeb and/or Ipocket Server.  For further information 
regarding this field please visit wiki.simsware.com. 
 
Auto-Test-False Options: 
Auto Test: 
The Auto Test field allows entry of an interval amount to expect a signal from the premises. For 
example, if the system transmits a test every 24 hours select "Daily".  
A button is provided adjacent to the field to present a list of available Auto-Test Pick List selections. 
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Interval: 
The Interval (period of false alarms) field allows to define the period of time during which false alarms 
will be monitored.  
The entry may be one of the following: 1 year, 180 days, 120 days, 90 days, 60 days, 30 days. 
 
 
 
Threshold: 
The Threshold (number of false alarms) field lets you define number of false alarms allowable during the 
interval (described above) or a "U" for unlimited false alarms.  
 
 
Begin on: 
The Begin False Alarm Check field allows entry of the date to begin the false alarm checking on.  
For example, if a false alarm ordinance became effective on November 1, 2009 and would only take into 
account false alarms received on or after that date enter "11/01/09".  
 
Reinstate on: 
The Reinstate On field allows entry of the date (if a police response suspension has been issued) that 
provides the date of police reinstatement of response to the premise.  
 
Warning number: 
The Warning Number field allows entry of a warning message number to present to the operator during 
exception event processing. 
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. 
Account Maintenance: 
Summary Tab: 
This tab of the account database contains information related to the recent activity of the account.  
This information includes: last signals (events) received, last dispatches and last operator comments.  
 

 
 
Event Summary: 
This list contains brief descriptions of the last eight events scrolls down as any new events are received 
or manually generated (i.e. the oldest event is 'thrown away' as a new event is received).  
This should not be misconstrued to mean that the SIMS III can only maintain 8 events for each account, 
all events are written to the subscriber history file however, only the last 8 may be 'windowed' in an 
exception event display using this function. 
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Dispatch Summary: 
This list let you view a summary of the last twelve (potentially) dispatched events while in an exception 
event. 
 
Event Data: 
Specifies the date 
 
Event time:  
Specifies the time 
 
Zone:  
Account Zone Selection 
 
Msg: 
Event Type Selection 
 
True/False/Other:   
TFO Allows operators to identify with dispatches were either a true or false alarm or other/unknown 
alarm.  
This field will allow you to label every one of the events from the dispatch summary as True, False or 

Other. This way you can keep track of false alarms  

 
Dispatch Type:  
P/F Specifies the types of measurements were taken to resolve the situation. 
For example: Call the fire or police department 
 
Operator Comments Summary: 
This list will show last three groups of operator comments while in an exception event. 
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Zones Tab: 
The Zone Tab of the Account Database allows you to list all the zones for the account.  
Besides assigning an event type and a description to each zone, you can also define several parameters 
that affect the way SIMSIII processes each signal.  
For instance, you can have SIMSIII to convert a given signal into another depending of the time the 
signal was received. 
 
Remember that you don't have to enter every zone in each account's zone list.  
The Zone Account field from the Premise Tab allows you to link the zone list of the account with a 
generic list of zones. 

 
 
Zone list: 
This is the actual content of the account's zone list. By right clicking anywhere on this list you will gain 
access to series of options such  Exporting to Excel. These functions are common to virtually every list 
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inside SIMSIII. Use the Insert and Delete buttons to add and delete entries to the list.  Drag and drop can 
also be used in this list.  This list of items can be sorted and exported in different ways. 
 
Zone: 
The Zone field allows entry (up to 7 characters) of the code/zone transmitted from the control unit. 
Normally only 1, 2 or 3 digits are transmitted by the control unit, however, to support SIA and some 
other formats additional characters may be required to define the event such as "HU12" to identify a 
"Hold-Up zone 12". Using the zone condition identifiers in the conversion allows some signals such as a 
restore to be converted to a completely different meaning such as a panic alarm. Using the Wildcard ‘?’ 
for Zone Entry Using a question mark "?" when entering the zone is allowed which will cause a match if 
any character is encountered at that location.  
For example, a "B?" may be entered for an opening with any user number (i.e., Opening User 1 through 
Opening User F).  
If you wish to override a wildcard entry you must place the entry before (i.e. nearer the top of the 
display) the zone you wish to override. 
 
Type: 
The event message type allows entry (up to 3 characters) of the "Zone" previously entered and provides 
a brief description (or mnemonic) of the event. This is used to prioritize the event if it’s an exception, or 
to auto-log it if not. For example, if a "HU12" has been defined as the Zone and it is a Hold-Up alarm you 
may define the event as a "HUA" (or Hold-Up Alarm). A button is provided adjacent to the field to 
present a list of available selections. 
 
Description: 
The Zone Description field allows entry (up to 44 characters) of text describing the zone. If the event 
type has been defined as an exception event, operations personnel will be presented with this text 
during the processing of the exception event.  
 
Restore/Cancel/Trouble/Variables: 
 
Restore zone: 
The Restore Zone field allows entry (up to 7 characters) and definition of the restore for the 
corresponding "Zone" described previously. If the restore is received it will not remove the 
corresponding Zone from active alarm processing (pending in Traffic/Menu) but will return the zone to a 
normal (restored) state. Note that you may also wish to review Restore Delay In Minutes and Restore All 
as they provide additional customization procedures.  
 
Restore zone delay (Dly): 
The Restore Delay in Minutes field allows entry (from 0000 - 9999) of a delay period in minutes to await 
a restore (defined in the RST field) before creating a "URS" event. Some zones require a mandatory zone 
restore within a specified time period. By entering a time in this field, you can define the period that the 
program will expect a restore to be received within. Then, if no restore is received within this time the 
program will automatically create a "URS" event for handling. For example:  
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Time Period 

0060 1 Hour 

0120 2 Hour 

0240 4 Hour 

0480 8 Hour 

 
Restore all: 
The Restore All Signals field allows an entry to define whether this Zone allows a 'global' restore of all 
unrestored events. For example, if one or more unrestored signals are pending and this zone is received, 
it will then cause all previously unrestored signals to be restored  
 
Restore is Exception (Restore exc.): 
The Restore Is Exception field allows an entry to define whether a restore will create an exception event. 
Generally, restores are auto-logged however; this selection allows you to override this on a per-zone 
basis by enabling this feature. 
 
Cancel zone: 
The Cancel field allows entry (up to 7 characters) of a code/zone that may be utilized to cancel a 
previously transmitted alarm. The time period to await the cancel signal is defined in Alarm & Cancel 
Delay. As a signal (e.g., zone 5) is received an event type will be generated (normally auto-logged) and 
will be held for the time period specified waiting for a cancel. If the time period expires without 
receiving the zone 9 an event will be generated. Otherwise, if the cancel is received within the time 
period a "SAB" (Subscriber Abort - normally auto-logged) will be generated. 
Thus, if a cancel is received within the entered alarm and cancel delay period the event is removed from 
active processing, else after the time expires the event is presented to operations personnel for event 
processing.  
 
Do not enter the same zone in the 'Cancel' field as the one entered in the 'Zone' field. Additionally, the 
same cancel code can be used for multiple zones. 
 
Alarm and cancel zone delay (Dly): 
The Alarm and Cancel Delay field allows entry (up to 3 digits 000 - 999) of a delay period to await an 
Abort or Cancel (defined in the Cancel field) or an Opening before presenting the event for operator 
processing. If the cancel, abort or opening is not received within this timeout period, the event will be 
generated. On the other hand if the cancel is received within this timeout period, a "SAB" (Subscriber 
Abort) will be software converted.  
 
Alarm and cancel in minutes (Cancel mins): 
The A&C Delay in Minutes field allows an entry to define if the delay period entered in Alarm & Cancel 
Delay will be an interval in minutes as opposed to seconds.  
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Entry/exit delay: 
The Entry/Exit Seconds Delay field allows entry (up to 3 digits 000-999) of a delay period in seconds that 
is only applicable during scheduled opening and closing periods. This allows alarms and restores to be 
matched during the opening/closing process. As alarms, restores and the open/close signal are received 
they are held for the duration of the delay period.  
After expiration of the delay time any unrestored events are presented as “BOE” (Break on Entry/Break 
on Exit) events. 
 
Trouble zone: 
Not currently implemented. 
 
Double knock: 
The Double Knock Suppression specifies whether the system will automatically log a single signal for this 
zone. Subsequent trips occurring within a specified period will cause an exception event to be 
generated. Typically zones using passive infrared and ultrasonic sensors are candidates for the Double 
Knock feature. Double knock can also be used for situations requiring two separate signals to trigger an 
exception event. When the double knock signal is received an event type of '?+?' when the signal is 
auto-logged.  
 
The Double Knock is enabled globally by Double Knock Suppression. The system-wide time period in 
minutes is defined in Double Knock Suppression Interval. 
 
Force Exception (Force exc): 
The Force Exception field allows an entry to define whether the event, even if the event type is normally 
auto-logged (e.g. BYP - Bypass/Shunt), to create an exception event on the traffic for operator attention. 
 
Premise verify: 
The Premise Verify field allows an entry to designate whether the premises will be presented for 
notification first on all priority action events for the specified zone.  
The zone premises verify flag can be overridden by the Premise Verify entry on the premise page of 
account maintenance.  
 
Backup verify: 
The Backup Account Verify field allows an entry to designate whether a signal of the same type (e.g. 
BUR) should be expected from the backup account defined on page one of account maintenance. If a 'Y' 
is entered the system will expect a signal to be received from the Backup Account within 60 seconds (of 
receiving the event) from the other account. If no secondary signal is received, a "BAK" event will be 
generated for the non-reporting account.  
This helps determine if the backup system has been compromised or is malfunctioning.  
 

 

 

Options: 
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Open type: 
The Opening Type field allows entry (an 'O', 'R', or 'S', or non-entry) to override the schedule’s open type 
on a per zone basis. See Open Type detailed explanations of opening types.  
 
Restricting User Openings: 
Occasionally, you may need to restrict some users or provide others with full premise access (e.g., the 
owner) at any time. For example, one of the open/close users (user "1") has unrestricted access for 
entry to the premises without generating an opening violation, however, all other users must obey the 
scheduled opening time entry (i.e., other users entering the premises after hours that will generate an 
"EOP - Early Open").  
 
Warning number (Warn No.): 
This field allows a three-digit number to be entered. This warning number screen can use as an 
instruction field that pertains either to only this zone or group of zones (i.e. Two Way Audio, TVX Video, 
etc.). During exception event processing this information will be presented to operations personnel. 
Modifying these displays is covered in Warning Messages.  
A button is provided adjacent to the field to present a list of selections  
 
Sub control: 
The Sub Control Account No. field allows entry (2 digit receiver number, 2 digit line number and up to 6 
digit account number) of an alternate account number to assign to zone to, if you wish. This allows 
different premise information to be presented to operations personnel in addition to area 
opening/closing schedules. There is no theoretical limit to the redirection; however, a valid account 
number must be entered for this redirection to another account to be properly processed. Additionally, 
the appropriate zone information must be entered in the re-directed sub-control account else an "INV" 
(Invalid Signal) will be applied to the sub-control account or a "NRE" (No Record Exists) if the defined 
sub-control account is not entered in the database.  
A button is provided adjacent to the field to present a list of selections.  
 
Email account (Email acct): 
This field allows you to setup a per zone email notification to the account (if using SIMSIII with 
ComServer). The options available for this field are: No (no email notification), Primary (email 
notification to the account's Primary email address), Alternate (email notification to the account's 
Alternate email address) and Both (email notification to both, account's Primary email address and 
account's Alternate email address).  In addition there is a list of options to send text via push notification 
if you are subscribed to a messaging service and have configured it. 
 
Email dealer (Email dlr): 
This field allows you to setup a per zone email notification to the dealer (if using SIMSIII with 
ComServer). The options available for this field are: No (no email notification), Primary (email 
notification to the dealer's Primary dealer address), Alternate (email notification to the dealer's 
Alternate dealer address) and Both (email notification to both, dealer's Primary email address and 
dealer's Alternate email address).  In addition there is a list of options to send text via push notification if 
you are subscribed to a messaging service and have configured it. 
 
Event Type Conversion: 
The default field allows entry of an existing Mnemonic to be used for this zone when the day of week 
and time/date criteria has been satisfied. 
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Contacts Tabs: 

 
 
Contact List: 
This is the actual content the account's contact list. By right clicking anywhere on this list you will gain 
access to series of options like Exporting to Excel and Find/Replace. These functions are common to 
virtually every list inside SIMSIII. Drag and drop can also be used in this list and if a modem has been 
configured you can also dial directly from this screen.  Use the Insert and Delete buttons to add and 
delete entries to the list. 
  
Passcard: 
The Passcard field allows entry (up to 10 characters) of an identifier for each person with access of the 
premises or on the contact list. A passcard entry is not required (although strongly suggested) and is 
used to verify that a person is who they state they are.  
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You should generally limit the passcard entry to a single word, number string or mixture to help avoid 
entry errors by operators on verification checks. For example, "secret" is less prone to an entry error 
than "top secret" or "topsecret". 
 
Name: 
The Name field allows entry (up to 21 characters) of a passcard holder and/or contact name. A button is 
provided adjacent to the field to present available Global Phone List selections. If the contact has been 
fetched from the global phone list, the phrase "Global" will be immediately placed in the Phone field. 
This allows a change to be made in the table entry (e.g. phone number) that will have an immediate 
effect on accounts & not require re-entry of data. 
 
Phone: 
The Phone field allows entry (up to 18 characters) of the contact's phone number. Additionally, if the 
Name was selected from the Global Phone List the phrase "Global" will be automatically entered in the 
Phone field. This allows a change to be made in the table entry (e.g. phone number) that will have an 
immediate effect on accounts & not require re-entry of data.  
If Phone Number Formatting is turned on you do not need to insert parenthesis, hyphens or spaces as 
the program will automatically format the phone number for you. 
 
Event Types: 
Field allows of up to 5 event types that the contact is presented for. For example, if a code "12" has 
been assigned an event type of HUA (Hold-Up Alarm) and a "HUA" has been entered as a type to be 
notified on for this contact name, then the name will be provided to personnel during an alarm. 
A button is provided adjacent to the field to present available Event Priority Level List selections. 
 
The wild card character "?" may be used when defining types of events to notify on (e.g., ?UR matches 
BUR (BURglary) and DUR (DURess) type events. 
 
Access: 
The Access Level field allows entry of the level of premise access by the passcard holder. For example, 
some individuals may not have access to enter the premises after hours. The Access Level is utilized to 
flag special conditions in regards to subscriber personnel.  
 
Digital Paper: 
Enable Digital Pager if the Phone and Comment fields are to be used with an alphanumeric digital pager 
 
Alpha Pager: 
Enable Alpha Pager if the Phone and Comment fields are to be used with an alphanumeric pager.  
 
User Numbers: 
The User Number field allows entry (3 digits, 000-999) of the user number, if the control unit can 
transmit them. Entry of this information is mandatory if you wish to provide the person's name to the 
subscriber on the Opening/Closing Reports.  
Some ITI control unit user numbers are "0" – "9" and "A" – "Z". In the case of alphabetical user numbers 
(e.g., "B") you must enter the decimal equivalent in order to include the name on reports. For example, 
"A" is "010", "B" is "011" through "Z" which is "035". 
Additionally, in the case of the ITI user numbers, you should enter "5" in Subscriber Options. To include 
user names on reports you must enable Include User Names on Reports. 
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If the control unit only transmits 1 or 2 digit user numbers place leading zeroes before the actual 
number (e.g. user 2 would be 002). 
 
Comment: 
The Comment allows entry (up to 10 characters) of a brief note about the contact name. For example, a 
note about an extension number or that the contact is a neighbor.   In order to use Digital Paging insert 
the phrase 'Pager' in this field. This will modify the dialing display and provide the return number 
entered in the Digital Pager Message.  
 
Exc Msg: 
The Exclusionary Mnemonic check box, if checked, will transform the 5th mnemonic on the contact to act 
as an exclusionary.  Place “TRB” in the 5th mnemonic and with the box checked that contact will not 
come up for call lists where a “TRB” mnemonic has been received. 
 
Enable SMS: 
Enable SMS for auto dispatch. 
 
Email Addr(s): 
Field for additional email addresses 
 
Date Parameters: 
Days of the week 
There is a checkbox for each day of the week. Use these fields to specify the days of the week during 
which the contact person should be notified. 

 
Purge: 
The Purge field allows removal of the entry after expiration of the date. For example, enabling the purge 
for an entry will completely remove the contact's entry after the From - To date has expired. 
Alternatively, non-entry will leave the information available (and applicable) for the next year.  
 
Global Cde 7: 
Global Codes: 
The Global Code field allows entry (1 character each for 7 entries) to designate the type of holiday 
scheduling (if any) the account observes. 
 
Begin and until dates: 
The Date From - To fields allows entry (or non-entry for all dates) of the dates (inclusive) the person is 
available for contact. For example, the owner vacations from January 1 - February 1, yet would like to be 
notified of any "HUA" (Hold-Up Alarm) events. Assuming a HUA has been entered as a type to be 
notified on, and a "HUA" event is received from Jan 1 - Feb 1 (inclusive) the name will be provided for 
contact.  
A button is provided adjacent to the field to present a list of common selections.  
 
Begin and until times: 
The Time Until - To fields allow entry (HH:MM) of the time the person is available (on previously entered 
days of the week) for contact. For example, assume a time available entry of 08:00 - 17:00 (Monday - 
Friday) has been entered. A "HUA" event has also been designated as a type the contact is notified on. 
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At 13:00 on Wednesday a "HUA" (Hold-Up Alarm) is received. This satisfies all criteria and the name is 
presented for notification. Conversely, if the event occurred Sunday, the contact name would not be 
provided.  
A button is provided adjacent to the field to present a list of common selections. 
 
Contact Language: 
This will display on the dial screen so the operator will know in which language to speak to the contact 
person. 
 
Web Access: 
This option works with SIMS Pocket and SIMSWeb.  This allows the individual contact person to log into 
the respective programs using their passcard to access account information.  Further information can be 
found on wiki.simsware.com. 

Customers login with their account number (fully formatted like 01-01-0001) and a valid passcard on 
the account as their password. Customers can only login if their account is setup properly and the 
WBx users are configured. See technote# 060206 on our website for more information about setting 
up customer logins. 

Example Customer Login: User: 01-01-0001 Passcard: TW0001 (i.e. from Contact) 

 
Enhanced call verification: 
Use this field as mean of determining if an alarm is legitimate or not by calling key holders before 

dispatching. This field determines if that contact is used for ECV or not.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 

Section 1 Page 55 
 

 
 
 
Schedule Tab: 
This is the place of the SIMSIII account database where you enter the schedule and other parameters 
related to the processing of open/close signals. 

 
 
This dialog box can be resized. 

 

 
 
Schedule list: 
This is the actual content the account's schedule list. By right clicking anywhere on this list you will gain 
access to series of options like Exporting to Excel and Find/Replace. These functions are common to 
virtually every list inside SIMSIII. Use the Insert and Delete buttons to add and delete entries to the list. 
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This list of items can be sorted and exported in different ways 

 
 
 
Day: 
Use this field to select the days of the week during which the schedule is going to be effective 
 
Open: 
The Open field allow entry (hh:mm) of the time (if any) the premise is expected to open. 
 
Close: 
The Close Time field allow entry (hh:mm) of the time (if any) the premise is expected to close on the 
specified day.  
 
Open type: 
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The Opening Type field allows you to define the opening type for the schedule. Here the pre-defined 
options: 

This type of opening is to only check that the subscriber has closed by a certain time where x.x. 

is the number of hours SIMSIII will wait for a close signal before generating a late to close 

(LTC) For instance, if the option selected is "3.0 drs repeat", then SIMSIII will wait for 

 
Open is exception Opn Exc: 
The Open Is Exception field allows an entry to force an opening to be treated as an exception. If enabled, 
note this will force the opening to be treated as an exception even if occurring within the normal 
opening time and tolerance. This may be used to verify a premise opening by passcard holder if the 
subscriber desires this capability.  
 
Generate Late to Open (LTO): 
The Generate Late-To-Open (LTO) field allows an entry to cause the software to generate a Late-To-
Open if the account has not opened by the entered opening time plus the Late Open tolerance. For 
example, an opening of 08:00 has been entered and a late opening tolerance of 30 minutes. If Generate 
Late to Open is enabled and no opening occurs before 08:30 then a Late-to-Open will be generated by 
the software.  

Open type 
Description 
One Open p/day 
 

Allows 1 opening per schedule entry if during the normal opening time plus or minus the early open or 
late open tolerances. Openings occurring outside of this window will generate two types of signals based 
on the time received and schedules entered (if any):  
Early opening (EOP) if occurring outside the open and close schedule(s) inclusive of the early open, late 
open and early close and late close tolerances. For example, an opening at 07:29 yet the schedule is open 
at 08:00 and close at 17:00 with 30 minute early open, late open, early close and late close tolerances. 
Additionally, an early opening will be created on subsequent openings after the first opening.  
Late Opening (LOP) if occurring after the open time and late opening tolerance yet before the scheduled 
closing time including the late close tolerance. For example, an opening at 08:31 yet the schedule is open 
at 08:00 and close at 17:00 with 30 minute early open, late open, early close and late close tolerances.  

Repeat Open 

Allows all openings (ignores schedules, if any) to be auto-logged. This opening type is generally 

used for systems that transmit open and closes yet schedule supervision is not required or 

desired.  

Subsequent Open 

Subsequent Opening allows any number of openings that occur within the schedules (including 

open and close tolerances) to be auto-logged. Openings occurring outside the schedule 

(including the tolerances) create an EOP - Early Opening.  

Hours Grace Open 
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Close early (Clo Ely): 
The Allow Early Close field allows an entry to allow the premise to close before their entered closing 
time minus their Early Close Tolerance. Additionally, the Close Is Exception parameter can override the 
early close grace period on a per schedule basis and force the closing to create an exception event even 
if occurring within the normal closing time. 

 
Close is exception (Clo Exc): 
The Close Is Exception field allows an entry to force a closing to be treated as an exception. If enabled, 
note that this will force the closing to be treated as an exception even if occurring within the normal 
closing time and tolerance.  

 
Generate Late to Close (LTC): 
The LTC field allows an entry to cause the software to generate a Late-To-Close if the account has not 
closed by the entered closing time plus the Late Close Tolerance. For example, a closing of 03:00 has 
been entered and a late closing tolerance of 30 minutes. If the Generate Late To Close is enabled and no 
closing occurs before 03:30 then a Late-to-Close will be generated by the software.  

 
Schedule Tolerances: 
 
Early open: 
The Early Open Tolerance field allows an entry (2 digits 00 - 99 minutes) to allow the premise a 'grace' 
period before the entered opening time.  
 
Early close: 
The Early Close Tolerance field allows an entry (2 digits 00 - 99 minutes) to allow the premise a grace 
period before the entered closing time.  
Early Close overrides an early close tolerance and allows the account to close anytime on a per schedule 
basis. Additionally, the Close Is Exception can override the early close tolerance on a per schedule basis 
and force the closing to create an exception event even if occurring within the normal closing time. 
 
Late close: 
The Late Close Tolerance field allows an entry (2 digits 00 - 99 minutes) to allow the premise a grace 
period after the entered closing time. For example, assuming no closing has been received as of the 
entered closing time plus the late close tolerance (and Generate Late To Close is enabled) the software 
will create a Late-To-Close event.  
 
Temporary Schedules: 
This section of the Schedule Tab will show you any temporary schedule entered for the account. This list 
contains the following information:  
The temporary schedule Begin Date column provides the date the temporary schedule will begin to take 
effect.  
The temporary schedule Until Date column provides the date the temporary schedule will be in effect 
until.  
The temporary schedule Open Time column provides the time the account is expected to open.  
The temporary schedule Close Time column provides the time the account is expected to close.  
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Note that you cannot add a temporary schedule from this dialog box. Adding temporary schedule 
entries is accomplished through an exception event (see more details about this here. You can also do a 
Search Account(F2) and then press F3 to enter a temp schedule. However, you can delete an entry from 
the temporary schedule list from here. To do so, just select the temporary schedule to delete and then 
click on the Temp Del button. 
 
Global codes: 
The Global Code fields allow entry of 7 characters to designate the type of holiday scheduling (if any) the 
account observes. Note that these fields are specifically designed for matching and overriding any 
regular schedules during specified periods (e.g. holiday). When entering a Global Schedule, entry of 
matching Global Codes will allow the software to override normal schedules for the duration of the 
Global Schedule entry (e.g. account closed Christmas/New Year’s Day).  
 
Show Matches: 
This screen will list any global schedules that match the Global Codes entered. 
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Comment Tab: 
During the process of completing an event the operator needs to have access to relevant information 
about the account. Part of that information is consigned in the form of Permanent and Temporary (only 
valid for a period of time) Comments.  
This is the place in SIMSIII where you can edit and setup those comments. 

 
 
 
This dialog box can be resized 
 
Brief/Temporary Comments: 
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Brief Comments Begin Date (Begin): 
This field allows entry of a beginning month and day (if any) for Brief Comments.  
If the Begin and until dates are left blank, the temporary comment will work as a permanent comment. 
 
Brief Comments until Date (Until): 
This field allows entry of an until month and day (if any) for Brief Comments.  
If the Begin and until dates are left blank, the temporary comment will work as a permanent comment. 
Brief Comments 
The Brief Comments field allows entry (1 line up to 58 characters) of info about the account.  
You must do a regeneration to remove any expired  temporary comments before December 15 of the 
current year. 
 
Permanent Comments: 
The Permanent Comments field allows entry (11 lines, up to 48 characters each) of general information 
about the account. This information will be presented to operators in the Action Priority Mask. 
 
Data Update Info: 
 
Date entered: 

The date that the account was first created is inserted automatically by the program in this 
field. 
 
Last service: 
This field contains the date that the last service work order was generated and is automatically updated 
by the program.  
 
Latest event: 
This field contains the date that the last event was received and is automatically updated by the 
program. 
 
Activity began: 
This field contains the date that the first event was received on and is inserted automatically by the 
program. 
 
Miscellaneous: 
 
Contract Renewal (Cont renewal): 
The Contract renewal field allows entry of the date the monitoring contract is to be renewed. 
 
VF Returned: 
The VF Returned field allows entry of the date the verification form was returned by the subscriber. 
 
Site ID: 
The Site ID allows entry of a character that can be used to identify an account belonging to specific sites. 
An example would be several central stations sharing the same database, but responsible only for 
specific accounts.  
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American Two-way Armer 2-way: 
The American Two-Way ‘Header Character’ field allows entry of a three character command and control 
string to be sent to the American Two-way Control Box.  This unit is used for two-way voice 
communications. This character must be a tilde ‘~’ or a caret ’^’. 
Additionally a second field is provided for the American Two-Way control String is the second and third 
characters of the control string to be sent to the American Two-way Control Unit. These characters are 
defined by the manufacturer. 
 
Map pg/grid: 
The Map Page/Grid field allows entry (up to 9 characters) of a page and/or grid entry of the premise 
location.  
 
Key pad no: 
The Key Pad Number field allows entry (up to 9 characters) of the keypad number if you maintain a set 
of keys to their premise. 
 
Special Codes: 
The Special Code field allows entry of user defined characters for your own customization. Any or all of 
the 14 special code fields are available for use. Accounts may later be sorted, reports generated, etc. 
based on these entries for common characteristics. 
 
Map tab: 
Map: 
This tab will access Google Maps to show the location of the premises address in a map. 
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Equipment tab: 
 

 
 
 

Qty 

Quantity (3 characters using leading zeroes if necessary) of parts installed. 

Part No. 

Part Number (up to 10 characters) of part installed. 
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Description 

Brief description (up to 28 characters) of part installed. 

Location 

Brief description (up to 28 characters) of parts location in the building. 

Ins Date 

Identifies installation date (mm/dd/yy). 

Part Exp 

Identifies the manufacturers' warranty expiration date (mm/dd/yy). 

Labr Exp 

Identifies the installing companies labor expiration date (mm/dd/yy). 

Installer 

Identifies either name or disclosing code of the installing companies installer (up to 12 characters). 

Zone 

These fields are used as general sorting codes used in identifying criteria about the equipment/labor line 

item (up to 7 characters). 

R 

This field is used for general sorting codes that are 1 character in length. 

Sorting Codes 

These fields are used for general sorting codes. There are 5 fields that are 3 characters in length. 
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Mailing Tab: 
Mailing: 
This is the section of the account's database that lets you enter information related to mailing and billing 

 
 
Name: 
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The Name field allows entry (up to 37 characters) of the addressee to receive mailed reports. To copy 
the entry from the premise Name field, leave this entry blank and either strike the tab or enter key 
through the field. 
 
Attention (Attn): 
The Attention field allows entry (up to 37 characters) of a name for reports to be directed to. To copy 
the entry from the premise Contact field, leave this entry blank and either strike the tab or enter key 
through the field.  
 
Address: 
The Address field allows entry (up to 37 characters) of the street mailing address. To copy the entry 
from the premise Address field, leave this entry blank and either strike the tab or enter key through the 
field.  
 
City: 
The City field allows entry (up to 25 characters) of the city to mail reports to. 
 
State: 
This field allows entry (up to three characters) of the state to mail the report to. 
 
Zip: 
The Zip code field allows entry (up to 10 digits) of the mailing address zip code. To copy the entry from 
the premise Zip field, leave this entry blank and either strike the tab or enter key through the field. A 
separate zip code database is maintained containing regional information specific to the zip code such as 
city, state, time zone and other information. After entry of a zip code this database is searched for a 
matching zip code entry. Depending on the results one of the following will occur:  
  
If the zip code is not found a dialog box will be presented allowing entry of the regional information.  
When entry is complete click Ok to add the information to the database, or click Cancel to not add the 
information.  
If only one entry for the zip code exists in the zip code database it’s regional information will be used.  
If more than one entry for the zip code exists a dialog will be presented to select your choice. Highlight 
the desired entry and click Ok, or click Cancel to not accept any of the selections.  
 
Phone: 
The Phone field allows entry (up to 18 characters) of the phone number at the mailing address location. 
To copy the entry from the premise Phone (Primary) field, leave this entry blank and either strike the tab 
or enter key through the field. If Enable Phone Number Formatting is turned on you do not need to 
insert parenthesis, hyphens or spaces as the program will automatically format the phone number for 
you.  
 
Fax/Upl: 
The Fax field allows entry (up to 18 characters) of a phone number a facsimile device is attached to at 
the mailing address. If Phone Number Formatting is turned on you do not need to insert parenthesis, 
hyphens or spaces as the program will automatically format the phone number for you. 
 
The Upload field allows entry (up to 18 characters each) of a phone number to use in conjunction with a 
modem at the mailing address. Transferring information through an upload link requires modems at the 
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transmitting and receiving sites. In addition, a printer at the receiving site may be used to print reports 
as part of the Upload process. If Phone Number Formatting is turned on you do not need to insert 
parenthesis, hyphens or spaces as the program will automatically format the phone number for you.    
 
 
Scheduled Service: 
 
Scheduled Service Area: 
The Service Area field allows entry (up to 4 characters) service or technician code.  
 
Next Scheduled Service: 
This field will show the date for the next schedule service. SIMS III calculates this date based on the 
Interval and the Begin date. 
 
Scheduled Service Interval: 
The Interval field allows entry (from 001 to 999) of the number of days between scheduled service calls. 
For example, an entry of 180 will call scheduled service to be performed approximately every 6 months. 
You will notice after entering the interval value and the start date, the next service call area will be filled 
in. In addition this information is provided in the Status of Account report. See Scheduled Service 
Overview for information on posting these work orders.  
 
Scheduled Service Begin: 
The Begin Date field allows entry of a date to begin scheduled service on. 
For example, if the interval is every 180 days and the begin date is January 1, 2009 the first scheduled 
service will be approximately July 1, 2009. 
 
Report Routing: 
 
Pri E-Mail Addr: 
Field for Primary E-Mail Address 
 
Alt Email Addr: 
Field for Alternative E-mail Address 
 
Data Routing: 
This field allows selection of the report routing for database related reports.  
The database report routing selection allows operations personnel to sort on the desired method of 
database report routing for this customer. 
 
History Route: 
This field allows selection of the report routing for history related reports. 
The history report routing selection allows operations personnel to sort on the desired method of 
historical report routing for this customer. 
 
Miscellaneous: 
Monitoring Fee: 
This field allows entry of the monthly fee for basic monitoring. 
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Police Charge: 
This field allows entry of the yearly or monthly fee for permit or registration. 
 
Guard charge: 
This field allows entry of the yearly or monthly fee for response service. 
 
Telco charge: 
This field allows entry of the monthly fee for supervised telephone line service. 
 
 
Radio charge: 
This field allows entry of the monthly fee for radio monitoring. 
 
Long distance charge: 
This field allows entry of the monthly long distance surcharge. 
 
 
WATS charge: 
This field allows entry of the monthly fee for WATS surcharge.  
 
UL/ULC charge: 
This field allows entry of the monthly fee for UL/ULC surcharge.  
 
O/C - log only: 
This field allows entry of the monthly fee for non-scheduled open/close signals.  
 
O/C – supervised: 
This field allows entry of the monthly fee for supervising open/close schedules.  
 
O/C – report: 
This field allows entry of the monthly fee for printing and sending open/close reports.  
 
Billing charge: 
This field allows entry of the monthly fee for invoicing, mailing and collecting surcharge. 
 
Permit number: 
The Permit Number field allows entry (up to 13 characters) of a local permit number. A permit number 
is sometimes required in various localities that must be provided if reporting to authorities. The Permit 
Number is provided on all exception event screens.  
 
Permit expiration: 
This field allows entry of a date that the permit expires on. See Setting and obtaining the date format 
for information on the syntax of date entry.  
A button is provided adjacent to the field to present a list of common selections.  
 
Billing frequency (Billing freq): 
This field allows entry of the number of months between invoices 
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Additional Options: 
Event Follow up: 
This option pairs with the follow up option in the dealer.  If both are enabled and an event is completed 
with a dispatchable disposition, another traffic entry will be created using the assigned mnemonic.  
(Note: this will need to be enabled by request via your text adjustment.) 
 
Disable Auto-Dispatch: 
This option allows accounts to opt out of the auto-dispatch assigned in the dealer account. 
 
Force Dialing Contact: 
Requires operators to dial one of the contacts in the call list before completing an event.  (Note: this will 
need to be enabled by request via your text adjustment.) 
 
UL Response Mins: 
Not currently implemented. 
 
Alr/Rst Rounds: 
Alarm/Restore rounds: 
The alarm round field allows entry of the number of rounds a control transmits when reporting an alarm 
condition. 
The number of restore rounds field allows entry of the number of rounds a control transmits when in 
reporting a restoral condition 
 
Note that this is only applies to Secutron (McCulloh) receivers and controls. Leave this entry blank for all 
other types of controls. 
 
Open access: 
The Open Access field allows for entry of an individual identifier for the Open Access architecture. 
 
Billing: 
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Statement: 
This field can be checked it a statement is to be sent. 
 
Late Charge: 
This field identifies if the account will automatically be charged a late fee for late payments.  

Taxable: 
This field allows identification of taxable and non-taxable customers.   

WATS Line: 
This field is for identifying whether the account is being received on a local phone line or a WATS phone 
line. 
 
Mail To: 
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This field is used for determining whether invoices will be mailed to the Subscriber or Dealer. 

Division/Location 

This field is to be user defined. 

Salesman 

This field allows commissions to be identified.   

Country 

The Country code will identify the applicable methods to be used for tax assessment.  

A/R Account Number/CO 

Stationary number  for identification of accounting information in SIMS accounting and/or external 

third-party accounting package.  

CO. This field is used to to identify the three character company used in the SIMS Accounts Receivable 

Module.   

Credit Limit 

This field identifies the maximum credit limit available to the customer. 

Terms Code 

The Terms Code field allows entry of (up to 3 characters) pertaining to payment terms. 

Guaranateed to: 
This field is not currently implemented.  This field may be used to save a date. 
 
Billing Codes1/2: 
The Billing Code 1 field allows entry of (up to 4 characters) identifying the type of billing the subscriber 

utilizes.  

BCode #2 

The Billing Code 2 field allows an entry (up to 3 characters) identifying the type of billing the subscriber 

utilizes. 

Bank/Branch/Acnt: 

Bank/CreditC 

This field is utilized if automatic withdrawal is from the bank, enter the bank number (or) if automatic 

withdrawal is from a Credit Card, enter the Credit Card type: 
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Entry Description  

MCRD Master Card 

AMEX American Express 

VISA Visa 

DISC Discover 

nnnn Number of bank 

Branch/CCard 

If this customer uses automatic withdrawal from a bank, the branch number of 

the bank is entered. If the customer is using a credit card, enter the first eight 

digits of the card number here. 

 

Assign Invoice to:  

This account number field allows individual account to be included on another accounts invoicing.  Very 
important to chain store accounts.  For contract monitoring, a default value is set in the dealer file, Inv 
Type: S-A-D-P-B-1-2.   The dealer Inv Type sets the default value here.  “D” puts the dealer in “Invoice 
to:”.  On “D” types, (summary invoices), the account names and numbers appear on the invoice item 
line detail. 
 
Invoice included in: 
Where an account is not directly invoiced for, as in the case of home/business systems or 
complimentary monitoring this field is used to indicate which account is invoiced for service.  Should the 
“Invoiced Included In: account be deleted, you will be alerted that service is being provided for without 
payment. 
 
Sale/Install Date: 
This field is for the original installation date.   

Warranty Exp Date 

Original installation warranty expiration date.  
 

Begin Bill Date 

The Begin Bill Date field allows entry (mm/dd/yy) of the date billing for monitoring began.   

Until Bill Date 
The Until Bill Date field allows entry (mm/dd/yy) of the date billing for monitoring will end. 
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Acct on Credit Hold 

The Account on Credit Hold allows several options (use dropdown menu) to place the account on 

temporary hold, if desired. If a selection other than N/A is entered, operations personnel will receive an 

alert when processing exception events for the account. Then, based on management's instructions, 

their options may include whether to handle the event as they would normally or disregard the event.  

Account Orig By 

This field identifies the four character account group that originally owned the client system.  Please 

note that you cannot delete that group/dealer account if it is the account four character group is saved 

in this filed. 

Acct Owned by 

This field identifies the four character account group that originally owned the client system.  This may 

be different than the servicing company.  Please note that you cannot delete that group/dealer account 

if it is the account four character group is saved in this filed. 
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Video tab:

 

This tab works as an interface that allows you to link account's zones to an IP video camera or to 

an Image file.  

Video list: 
This list shows all the zones that are linked to a picture/video source for the account. By right clicking 
anywhere on this list you will gain access to series of options like Exporting to Excel and Find/Replace. 
These functions are common to virtually every list inside SIMSIII. Use the Insert and Delete buttons to 
add and delete entries to the list. 
 
Description: 
This field allows you to enter a description for the video/picture entry. For instance: "Parking lot 
camera". 
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Zone: 
Use this field to select the account's zone you want to link to a video/picture source. 
 
Type: 
Use this field to select the event type you want to link to the video/picture source. 
 
Options 
 
Type: 
This field allows you to define the type of source to link. Options are: HTML Code, Static URL, Image File 
and Associated File. 
 
Width: 
Enter the width (in pixels) for the pop up screen that is going to display the video/picture.  
 
Height: 
Enter the height (in pixels) for the pop up screen that is going to display the video/picture.  
 
File/Path: 
If you are linking a zone to a file (for example, to an JPG picture) you must enter its path in this field.  
 
URL/Html: 
If you are linking a zone to an IP Video source (for example, a web cam) you must enter its URL/HTML 
address here. 
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Edit>Account>Add Account 

 
 
 
Add Account 
 
The account number is automatically generated or you can enter their desired account number.  If the 
account number is already in use, then the customer information will appear in the search box. 
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By clicking ok, you will generate a new account and fill in the customer information.
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Once the account has been added, you can either continue to add new data or save it, then reopen the 
account under Edit>Account>Edit Account. 
 
 
 
 
 
 
 
 
 
 
 
Edit>Account>View Account 
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View Account 

 
Highlight account and hit Ok to view account. 
 
 



 

Section 1 Page 81 
 

 
 
 
The tabs in View Accounts are for viewing purposes only-they are locked and not able to be edited. 
 
 
 
 
 
 
 
 
 
Edit>Account>Change Accounts 
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Change Accounts 

 
 
(This information is pulled from the chgacnts.dat file) 
You can view what accounts have been added/edited/deleted for a specific date in history.  You can 
select the date and type of change and then hit refresh.  All columns are sortable. 
 
Search and Replace 
 
***BEFORE STARTING SEARCH AND REPLACE, RUN A BACKUP. *** 
(for more information on the backup-System>Backup File(s)) 
 
Edit>Account>Search and Replace 
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Search and Replace 

 
 
Under Account Search and Replace, you can simultaneously modify information in any given field by 
double clicking on any field in the list.  
Users can also narrow down their search by utilizing any of the given field s such as: 
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Account name, Group, Class, Name, Address and other fields shown in image above (Search and 
replace). 
 
Once the users have selected the account by double clicking on it, they will be given an option to modify 
any of the following fields. 
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Account database validation: 

 
 
Validates fields listed above against the database records 
 
Validate auto test 
Validate LTO/LTC 
Repair auto test 
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Write comments: 
Opens Send message 

 
 
 
 
  



 

Section 1 Page 87 
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Edit>Dealer>Edit Dealer 

 
Edit Dealer Account 

 
 
Select the specific account you wish to edit as described in Account Search Overview. 
 
This selection allows database entry and/or updating of the dealer or "Account Group" information. 
Additionally, after dealers are defined, a list containing the account group designations is available for 
entry in a subscriber's database. This information is entered in a subscriber's account database in the 
Group field.  
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The Dealer Maintenance dialog box will be displayed. From this dialog box you can have access to all the 
fields of the dealer database. These fields are divided in 5 tabs or sections: Dealer, Call, Comments, 
Options, and Zones.  

 
 
Dealer Tab: 
This tab of the dealer database contains basic information for the dealer and other general setup 
options. 
 
Dealer/Grp: 
The account number is comprised of three main items separated by hyphens. Contractor (dealer) 
accounts must always begin with a '99'. The remainder of the numbers may be chosen as you desire 
(e.g. "99-01-0001"). However, note that these additional numbers must be between 0 (zero) and 9 
and/or B through F. 
 
Group: 
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The Group field allows entry (up to 4 characters) of an abbreviation of the company. A corresponding 
Group entry is provided in Edit Account for each account allowing the Central Station to assign accounts 
to the proper dealer. 
 
Site ID: 
The Site ID allows entry of a character that can be used to identify an account belonging to specific sites. 
An example would be several central stations sharing the same database, but responsible only for 
specific accounts. 
 
Name: 
The Name field allows entry (up to 37 characters) of the company name 
 
Contact: 
The Contact Name field allows entry (up to 37 characters) of the company owner or other responsible 
individual. 
 
Address: 
The Address field allows entry (up to 37 characters) of the street address the company is located at. 
 
City: 
The City field allows entry (up to 25 characters) of the city the company is located in. 
 
State: 
The State field allows entry (up to 3 characters) of the company’s state. 
 
Fax: 
The Fax field allows entry (up to 18 characters) of a phone number a facsimile device is attached to at 
the company. 
 
Zip: 
The Zip code field allows entry (up to 10 digits) of the premise zip code. 
 
Phone: 
The Phone field allows entry (up to 18 characters each) of two company phone numbers. 
 
Email: 
The Email address field allows entry of the recipient’s primary address when sending email. 
 
Alt Email: 
The Email address field allows entry of the recipient’s alternate address when sending email. 
 
Reply-To-Email: 
The Email address field allows entry of the recipient’s alternate address when sending email. 
 
Special Codes: 
The Special Code fields allow entry of user defined characters for your own customization. Any or all of 
the 14 special code fields are available for use. Accounts may later be sorted, reports generated, etc. 
based on these entries for common characteristics. 
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Business Hours: 
This group of fields let you specify business hours for the dealers. You can enter up two schedules. For 
each schedule there are seven fields representing each day of the week. Use them to specify the days of 
the week during which the schedule is effective. 
 
Last Update: 
The date of the last update is automatically placed in this field along with the initials of the operator 
who made the changes. 
 
Brief Name: 
Dealer company name 
 
License #: 
Dealer license number 
 
A/R Co: 
Alarm Company name: 
Use the A/R Company field to enter the Company code to assign the dealer to. This is required when 
using the Accounting Receivable functions. 
 
Notify delr: 
Select dealer from the list to notify them 
 
Zone Acct: 
Allows selecting account numbers 
  
Database: 
This field allows selection of the report routing for database related reports. 
 
History: 
This field allows selection of the report routing for history related reports. 
 
Statistics: 
This field allows selection of the report routing for statistical related reports. 
 
OUS Alerts: 
This field allows selection of the report routing for Out of Service notifications to the dealer. 
 
Callback: 
Dealer primary call back number 
 
Alt Callback: 
Dealer alternative phone number 
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Miscellaneous: 
 
Dispch Warn: 
The Warning Number field allows an entry (000-999) specifying a warning message display to be 
presented for operations personnel during exception event processing. 
This warning screen will appear whenever entering a Dispatch/Routine Action Display, but after an error 
for false alarm reduction screen and before the individual zone warning screens.  
 
Servc Warn: 
This warning number screen can be used as an instruction field that pertains to this group of accounts 
(dealers). This warning will appear before work orders are routed 
 
Password: 
The Password field allows an entry (up to 13 characters) specifying a general password applicable for the 
account group. 
 
Accounts: 
The Accounts field displays the current number of accounts assigned to an account group. This 
information is updated during regeneration of the AcntFile.Dat file or during a Rebuild and Resort File(s). 
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Dealer Call Tab 
Dlr Call: 
The dealer call tab lets you setup a call list for dealer. It works in the exact same way as the account call 
tab, so you can refer to that section to learn how to use each one of its fields. 
 

 
 

 
 
 
 
 
 

mk:@MSITStore:C:/PROGRA~1/SIMS/SIMSIII/SIMSII~1.CHM::/Funct_Overview/Edit/CallTab/Call_Tab.htm
mk:@MSITStore:C:/PROGRA~1/SIMS/SIMSIII/SIMSII~1.CHM::/Funct_Overview/Edit/CallTab/Call_Tab.htm
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Dealer Cmts Tab 
Dlr Cmts: 
SIMSIII allows you to define several types of comments (free text fields) that you can use to record 
information that later will be displayed to the operators during the process of completing an Exception 
Event. 
 
This tab from the dealer database will allow you to enter several comments that could be useful for the 
operator during event processing. 

 
 
 
Alarm Comments: 
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The Alarm Comments field allows entry (up to 3 lines of 46 characters each) of information used to assist 
operations personnel in handling the installation company's clients. These 'free form' comments are 
available from any exception event display. 
 
Service Comments: 
The Service Comments field allows entry (up to 3 lines of 46 characters each) of information used to 
assist operations personnel in handling the installation company's clients. These 'free form' comments 
are available from any exception event display. 
 
System Trouble Comments: 
The Trouble Notes field allows entry (up to 3 lines of 46 characters each) of information used to assist 
operations personnel in handling the installation company's clients. These 'free form' comments are 
available from any exception event display. 
 
System Power Comments: 
The Battery Notes field allows entry (up to 3 lines of 46 characters each) of information used to assist 
operations personnel in handling the installation company's clients. These 'free form' comments are 
available from any exception event display. 
 
Permanent Comments: 
The Permanent Comments field allows entry (up to 16 lines of 45 characters each) of information used 
to assist operations personnel in handling the account group's clients. These 'free form' comments are 
available from any exception event display. 
 
 
Priority Options 
Interval: 
This field allows an entry specifying how often a report outlining Priority 1 - 9 events are sent to the 
responsible party. 
 
Routing: 
The Priority Routing field allows an entry specifying the method of routing Priorities 1-8 report. 
  

Pri(1-9): 
The Priority Level fields allow an entry for each of the priority levels 1-9. 
 
Alarm/Restore Options: 
Use these fields to define dealer-wide delays that are imposed on all dealers’ accounts. The three 
character mnemonic entered in the first row of fields (Alarm) will be delayed by the seconds specified 
on the second row (Delay), so that the removing mnemonic may be received. A single mnemonic may 
remove more than one signal. Use third row of field to specify restore delay.  
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Option Tab 
Dlr Opts: 
This tab of the dealer database lets you define the mailing information, TeleLogik options and other 
parameters that affect the behavior of the dealer. 

 
 
 
Remove sort by routing: 
The Remove Sort by Routing field allows an entry to define whether this account group will be skipped 
when running reports out under the Sort By and then Group selection. 
 
Force ordered contacts: 
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If enabled, then all accounts for the dealer must be called in the order they are listed on the call list. This 
means, for example, that operator can’t call contact #1 and then contact #3 until they call contact #2.  
Note: Having this option enabled is only convenient under very specific circumstances. Most sites will 
have this option off. 
 
Enable SMS Messaging: 
This option is enabled when a dealer is set up to use SIMS Dispatch. 
 
Verify before dispatch: 
This field allows an entry to define whether all the accounts assigned to the dealers group will require a 
premise verify during any call list type of exception event. 
 
Out of service entries: 
The out of service field allows an entry that specifies whether the installation company can place an 
account on test or out of service. 
 
Database Modifications: 
The database modification field allows an entry that specifies if the installation company can request or 
perform data entry modifications. 
 
Only PTS/TST Override: 
The Only TST/PTS (Test) Signals Reset Test Timers specifies whether the program will allow any signals 
other than a TST or PTS event type to reset the auto-test timers.  
 
Dealer Contacts First: 
This is enabled if the dealer wants their call list put ahead of the account call list. 
 
Disable service w/o: 
The Disable Service Work Orders field allows an entry to disable the use of Service Work Orders for any 
account that is covered by this contractor. 
 
Miscellaneous Options 
Dispatch Option 
Interval: 
This field allows an entry specifying how often a report outlining authority dispatches is sent to the 
responsible party. 
 
Routing: 
The Dispatch Routing field allows an entry specifying the method of routing the dispatch report. 
 
Service Options 
Interval: 
This field allows an entry specifying how often a report outlining Service Requests is sent to the 
responsible party. 
 
Routing: 
The Service Routing field allows an entry specifying the method of routing the Service Request Report. 
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Mailing: 
Name 
The Name field allows entry (up to 37 characters) of the addressee to receive mailed reports. To copy 
the entry from the dealer Name field, leave this entry blank and either strike the tab or enter key 
through the field. 
 
Attention (Attn): 
The Attention field allows entry (up to 37 characters) of the addressee to receive mailed reports. To 
copy the entry from the dealer Contact field, leave this entry blank and either strike the tab or enter key 
through the field. 
 
Address: 
The Address field allows entry (up to 37 characters) of the mailing address for mailed reports. To copy 
the entry from the dealer Address field, leave this entry blank and either strike the tab or enter key 
through the field. 
 
City: 
The City field allows entry (up to 25 characters) of the city to mail reports to. To copy the entry from the 
dealer City field, leave this entry blank and either strike the tab or enter key through the field. 
 
State: 
The State field allows entry (up to 3 characters) of the state to mail the report to. To copy the entry from 
the dealer State field, leave this entry blank and either strike the tab or enter key through the field. 
 
Phone: 
The Phone field allows entry (up to 18 characters each) of the phone number at the mailing address 
location. 
If Phone Number Formatting is turned on you do not need to insert parenthesis, hyphens or spaces as 
the program will automatically format the phone number for you. 
 
Zip: 
The Zip code field allows entry (of up to 10 digits) of the mailing addresses zip code. To copy the entry 
from the dealer Zip field, leave this entry blank and either strike the tab or enter key through the field. 
 
Fax/Upl: 
The Fax field allows entry (up to 18 characters each) of the fax phone number at the mailing address 
location. 
If Phone Number Formatting is turned on you do not need to insert parenthesis, hyphens or spaces as 
the program will automatically format the phone number for you. 
 
Account ranges: 
Use these fields to define valid account ranges for the dealer. This is necessary when dealers add their 
own accounts via SIMS Web or through a remote connection. The account ranges guarantee that the 
dealer can only put accounts in a certain line, for instance. This prevents them from putting accounts on 
a different dealer’s phone number.  
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Zones Tab 
Dlr Zone: 
This tab of the dealer database lets you enter zones that the dealer would like handled in a specific way, 
if they are using a general zone account.   
 
When signals come in and are processed, they go through the base (customer) account first, then the 
dealer account and then through the zone account. 
 
Details about how to enter zone information can be found in Edit Account>Zones. 
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Go to Edit>Dealer>Add Dealer 

 
 
Add Dealer: 
All dealer account numbers start with 99-01. 

 
 
Account number: 
To add new dealer account users will input the new account number starting with 99-01-XXXX where 
(XXXX) is the next number in line or you can enter whichever account number you desire.   After putting 
the new dealer account number in the account number field, hit OK.   
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Add new dealer screen: 
The fields are identical to edit dealer dialog box 
You have to put in a unique Group ID consisting of 1-4 characters. 
You can either enter data in this Add Dealer screen or hit OK at this point and then continue entering 
data through Edit>Dealer>Edit Dealer. 

 
 
 
 
 
 
 
 
 
 
 



 

Section 1 Page 102 
 

Edit>Dealer>View Dealer 

 
 
View Dealer: 
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By double clicking on a dealer account users will be able to view dealer account information in dealer 
maintenance (view) dialog box: (just like with a View Account screen, all fields are locked). 
 

 
 
For more information about this dialog box, please see dealer edit menu. 
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***BEFORE STARTING SEARCH AND REPLACE, RUN A BACKUP. *** 
(For more information on the backup-System>Backup File(s)) 
 
Dealer Account Search and Replace: 
 

 
 
For more information on running a Search and Replace, see Account Search and Replace. 
By double clicking on the account, you will see: Dealer maintenance (Search and Replace) 
dialog box. 
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For more information about this dialog box, please see dealer edit menu. 
 
This will mainly be used if you need to change information on multiple dealer accounts such as a call 
back phone number or email address. 
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Chapter 6: SIMS III Table Maintenance 
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Edit>Table Maintenance 

 
 
 
**Some of the Table Maintenance entries require a master password-once it has been entered, it will 
not be required again during the current SIMS session** 
 
Edit>Table Maintenance>Accounting Center 
Accounting Center: 
Only applicable if the SIMS customer uses Sedona. 
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Edit>Table Maintenance>Account Classes 
Account Classes: 
 
 
Overview: 
This selection allows entry of the up to three-character account class designator along with a brief 
description for reference.  
After account class types are defined, a list containing the class names is available for entry in the 
subscriber's database.  
This information is entered in an account in the Class field on the premise page. 
 
How to add or edit an account class entry: 
  
Click Insert to add a new entry into the list or, to edit an existing entry, click on the item in the Account 
Class List. 
Select the Class field and enter the type. 
Optional: Select the Description field and enter information about the class.  
Click Ok. 
 
Click the Print button to display the Account Class List in a preview window. From that window, you can 
save, print, email or fax the Account Class information. 
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Edit>Table Maintenance>Account Types 
Account Types: 

 
 
Overview: 
This selection allows entry of the up to thirteen-character account type designator. Generally these 
entries are utilized to describe additional information about the account such as commercial, residential, 
public building, hospital, etc.  After account types are defined, a list containing the types is available for 
entry in a subscriber's database. This information is entered in an account in the Account Type field on 
the premise page. 
 
How to add or edit an account type entry: 
  
Click Insert to add a new entry into the list or, to edit an existing entry, click on the item in the Account 
Type List. 
Select the Account Type field and enter the type. 
Click Ok. 
 
Click the Print button to display the Account Type List in a preview window. From that window, you can 
save, print, email or fax the Account Type information. 
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Edit>Table Maintenance>Control Unit 
Control Unit: 

 
 
Overview: 
The Control Unit dialog allows entry and editing of control unit’s name and help instructions. This 
information can be provided to operations personnel while in an exception event display. Additionally, 
after control unit types are defined, a window containing the control unit name is available for entry in a 
subscriber's database. This information is entered in an account in the Control Type field on the premise 
page. 
 
How to add or edit a control unit entry 
  
Click Insert button to add a new entry into the list or, to edit an existing entry, click on the item in the 
Control Unit List. 
Select the Type field and enter the control type. 
Select the Description field and enter information about the control such as how to arm/disarm the 
system, etc.  
Click Ok. 
 
Click the Print button to display the Account Control Unit List in a preview window. From that window, 
you can save, print, email or fax the Account Control Unit information. 
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Edit>Table Maintenance>Email Addresses 
Email addresses: 

 
 
Overview: 
This option gives you access to review/edit the SIMSIII email address book. These addresses are 
available from the Send Message dialog box 
 
This list of items can be sorted and exported in different ways. 
 
How to add or edit an email address entry: 
 
Click the Insert button to add a new entry into the list or, to edit an existing entry, click on the item in 
the Email List. 
Select the Name field and enter the name. 
Select the Email Address field and enter the address. 
Optional: Select the Company field and enter the company.  
Click Ok. 
 
Click the Print button to display the Account Email Addresses List in a preview window. From that 
window, you can save, print, email or fax the Account Email Address information. 
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Edit>Table Maintenance>Fax/Modem Phone Numbers 
Fax Phone Numbers: 

 
 
Overview: 
This option gives you access to review/edit the SIMSIII fax/modem address book. These numbers are 
available from the Send Message dialog box. 
 
How to add or edit a fax/modem phone number entry: 
  
Click Insert to add a new entry into the list or, to edit an existing entry, click on the item in the 
Fax/Modem List. 
Select the Send To field and enter the name to send to. 
Select the Phone field and enter the phone number to send to. 
Select the Send From field and enter the send from name.   
Click Ok. 
 
Click the Print button to display the Fax Phone Numbers List in a pre-view window. 
From that window, you can save, print, email or fax the Fax Phone Number information. 
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Edit>Table Maintenance>Global Phone Numbers 
Global Phone Numbers: 
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Edit>Table Maintenance>Global Phone Numbers>Edit/Update: 
Edit/Update: 

 
 
Overview: 
This selection allows entry of telephone numbers (e.g., police, fire, medical, etc.) that may be used on 
different accounts. Utilizing the Global Phone Numbers allows you to make a change in the phone 
number and make an immediate effect on all accounts utilizing the table entry. A list containing these 
entries is available in an account’s call list page for the Name field.  
 
How to add or edit a global phone number entry: 
Click Insert to add a new entry into the list or, to edit an existing entry, click on the item in the Global 
Phone List. 
Select the Name field and enter the name for the phone number. 
Select the Phone field and enter information about the phone number. 
Optional: Select the Comment field and enter a comment about the entry. 
Optional: Select the (R) Routing Number field and enter information about the entry.  
Click Ok. 
 
Click the Print button to display the Global Phone Numbers List in a pre-view window. From that 
window, you can save, print, email or fax the Global Phone Number information. 
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Edit>Table Maintenance>Global Phone Numbers>On-Line Validation 
On-line validation: 

 
 
Validate: 
Validates all the fields  
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Show map button-Opens Google map for a highlighted entry

 
 
By right clicking on the record users can Copy (which will allow you to take the information from that 
one entry), Edit/Update Authority, Export to Excel or Text file (which will export the entire list). 
 
Grp Contacts: 
When you run the Group Contacts option, it will show you any contacts that have the same phone 
number as an already established contact.    You will then have the option to set up a new Global 
Contact or add the other contacts to the current Global. 
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Edit/Update Authority: 
Create/update authority: 

 
 
You can modify any of the fields.     
 
The following fields must be entered before this table will save: 
 -Jurisdiction 
 -City 
 -State 
 -24x7 phone 
 -Authority 
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Edit>Table Maintenance>Global Phone Number>View Only 
View Only: 

 
 
Click the Print button to display the Global Phone Numbers List in a preview window. From that 
window, you can save, print, email or fax the Global Phone Number information. 
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By right clicking on the record users can Copy (which will allow you to take the information from that 
one entry), Dial Selection, Export to Excel or Text file (which will export the entire list). 
 
After clicking Dial Selection:   This will allow you to test the call to the dispatching agency/global phone 
number. 
 

  
 
Hang Up/Esc will allow you to exit the Dial Selection. 
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Edit>Table Maintenance>Global Schedules 
Global Schedules: 

 
 
 
Overview: 
This option lets you manage the Global Schedule list. These are schedules that can be applied to all 
accounts in the database depending on their Global Codes entries.  This helps eliminate making 
temporary schedule entries for accounts with matching characteristics (e.g., accounts following national 
or religious holidays). 
 
How to add or edit a global schedule entry: 
  
Click Insert button to add a new entry into the list or, to edit an existing entry, click on the item in the 
Global Schedules List. 
Select the Description field and enter a brief description about the schedule. 
Select the Begin Date field and enter the date the schedule starts on.  
Optional: Select the Open Time field and enter the opening time for the schedule. 
Select the Until Date field and enter the date the schedule terminates on. 
Optional: Select the Close Time field and enter the closing time for the schedule. 
Mark the days of the week (e.g. Monday through Sunday) the schedule will be applied. 
Select the Global Code 1 through Global Code 7 field(s) and enter the identifier for the schedule. 
Click Ok. 
 
Click the Print button to display the Global Schedule List in a preview window. From that window, you 
can save, print, email or fax the Global Schedules information. 
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Edit>Table Maintenance>Special Codes 
Special Codes: 

  
 
Overview: 
This dialog box allows definitions of up to 128 entries for each of the fourteen codes entered in an 
account’s database on the Comments tab. Additionally, a Description of the code’s meaning is provided. 
The Special Code List contains 26 Code and Description entries for each of the 14 special codes fields. 
 
How to add or edit a Special Code entry: 
 
Click the button for the Special Code group you wish to edit. 
Click the Code letter in the Special Code List you wish to edit. 
Select the Code field and enter the code. 
Select the Description field and enter a brief description of the entry. 
Click Ok. 
 
Click the Print button to display the Special Codes List in a preview window. From that window, you can 
save, print, email or fax the Special Codes information. 
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Edit>Table Maintenance>Emergency Mode 
Emergency Mode: 

 
 
Overview: 
This Emergency Mode option allows operations personnel to set specific event types (e.g., LPT - Low 
Power Trouble) to be auto-logged for a temporary period of time. After launching this option, enter the 
event types (e.g., LPT - Low Power Trouble) and Begin/Until times. Additionally, the zip code should be 
entered to only apply the emergency mode auto-log to accounts falling within its area(s). Wildcard 
characters (e.g., '?') may be used in the Zip code field allowing only those events occurring within the 
specified zip code area to be auto-logged (e.g., an entry of 123?? would encompass all zip codes 
beginning with 123). If you desire to cover any accounts in the database, the enter ????? in the zip code 
field. 
 
Priority 1 and 2 events, even if entered, will not be auto-logged as this function is intended for situations 
such as environmental conditions (e.g., power outages) that cause a barrage of events that would 
normally require operator action. 
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Emergency Mode only goes until 23:59 for the current day, so if the Emergency Mode option needs to 
cross midnight, new entries have to be input at or after 00:00 for the next day. 
Clicking Begin or Until option button brings up the time selection dialog box or you can manually enter 
the time if you like.   
 

 
 
Type(s) to auto log: 
The types can be chosen from the list or manually entered. 
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Edit>Table Maintenance>Event Priority Level 
Event Priority Level: 
 

 
 
Overview: 
The Event Priority Levels option allows setting of event priority levels and also the events which can be 
brought to operator attention or auto-logged (i.e. Open/Close and Test signals from subscribers). 
 
How to add or edit an event priority level entry: 
Click Insert button to add a new entry into the list. 
To edit an existing entry, click on the item in the Event Priority Level list. 
Select the Event Type field and enter the mnemonic (3 digits) you wish to use. 
Select the Description field and enter a default zone description entry for the event type. 
Select the Brief Description field and enter an abbreviated message about the event type (e.g., for a fire 
alarm, you might use FIRE). 
Select the Priority Level of the event type. 
Select the Display Type field and enter the type of response display for the event type (e.g., priority 
action, routine action, etc.) 
Select the Open/Close Reports and/or Possible Dispatch field and choose whether to include the event 
type in subscriber open/close reports and if the event type is potentially a police or fire department 
dispatch. 
Click Ok. 
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Click the Print button to display the Event Priority Level in a preview window. From that window, you 
can save, print, email or fax the Event Priority Level information. 
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Edit>Event Disposition and Premise Access 
Event Disposition and Premise Access: 
 
Disposition and Access Levels: 

 
 
Overview: 
The Event Dispositions tab of Event Disposition and Premise Access allows editing a predetermined and 
fixed number of event resolutions and dispatching data that are presented for selection during the 
completion of an exception event. Dispositions are generally used to group exception events into 
categories depending upon the resolution of the event. For example, one item may be defined as “Police 
Dispatched” and would be used when a police department is dispatched to the premises. 
 
How to edit an Event Disposition entry: 
Click on the item you wish to edit in the Event Disposition list. 
Select the Description field and enter a brief description about an exception event resolution. 
Select the Dispatch field and enter information about whether the entry is dispatch related.  
Click Ok. 
 
 
Print will print all disposition information 
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Service Dispositions: 

 
 
Overview: 
The Service Disposition tab of Event Disposition and Premise Access allows adding, deleting or editing up 
to 24 different dispositions.  The Service Dispositions are used when completing a work order. 
 
How to edit a Service Disposition entry: 
Click on the item you wish to edit in the Service Disposition list. 
Select the Description field and enter a brief description about a service/work order resolution. 
Click Ok. 
 
How to add a Service Disposition entry: 
Add: Click on Add, then enter the Description-preface the description with a lowercase letter in 
parentheses, i.e. (a) 
 
 
Print will print all disposition information 
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Premise Access Levels: 

 
 
Overview: 
This will allow you to further customize information on the account contacts.   
 
How to edit a Premise Access Level entry: 
Click on the item you wish to edit in the Premise Access Level list. 
Select the Description field and enter a brief description. 
Click Ok. 
 
How to Add a Premise Access Level entry: 
Click on Add, then enter the Description. 
Click Ok. 
 
How to Delete a Premise Access Level entry: 
Highlight the entry and hit Delete 
Click Ok. 
 
Print will print all disposition information 
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Edit>Table Maintenance>Messages 
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Edit>Table Maintenance>Warning>Error 
Error Messages: 

 
 
Overview: 
The Edit Error Messages dialog allows editing of the SIMS III error text. 
 
How to Edit an Error Message entry: 
Click on the item you wish to edit in the Error Message List. 
Select the Description field and enter a brief description about the message. 
Select the Message field and enter information about the error entry.  
Click Ok. 
 
Click the Print button to display the Error Messages in a preview window. From that window, you can 
save, print, email or fax the Error Message information. 
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. 
Edit>Table Maintenance>Messages>Help 
Help Messages: 

 
 
Overview: 
The Edit Help Messages dialog allows editing of the SIMS II DOS help text. 
 
How to edit a Help Message entry: 
Click on the item you wish to edit in the Help Message List. 
Select the Description field and enter a brief description about the message. 
Select the Message field and enter information about the error entry.  
Click Ok. 
 
Click the Print button to display the Help Messages in a preview window. From that window, you can 
save, print, email or fax the help messages information. 
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Edit>Table Maintenance>Messages>Warning 
Warning messages: 

 
 
Overview: 
This option allows you to edit/view the SIMSIII list of warnings messages. These messages can be linked 
to an account or to a specific zone of an account to provide operators with additional information during 
the process of completing an alarm. Also, there is a field in the dealer database that allows you to link a 
dealer with one of these warning messages. 
  
How to edit a warning message entry: 
Click on the item you wish to edit in the Warning Message List. 
Select the Description field and enter a brief description about the message. 
Select the Message field and enter the actual warning message content. 
Click Ok. 

mk:@MSITStore:C:/PROGRA~1/SIMS/SIMSIII/SIMSII~1.CHM::/Funct_Overview/Edit/View_Dealer.htm
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Click the Print button to display the Warning Messages in a preview window. From that window, you 
can save, print, email or fax the warning messages information. 
 
Edit>Table Maintenance>Operator Maintenance 
Operator Maintenance: 

 
 
Overview: 
The Operator Maintenance dialog box allows you to define the access level, initials, ID (password) and 
group for each one of the users of SIMSIII. 
 
How to add or edit an operator entry: 
Click Insert to add a new entry into the list or, to edit an existing entry, click on the item in the Operator 

List . 
Select the Name field and enter the operator’s full name. 
Select the Initials field and enter the operator’s up to three character initials. 
Select the Identification field and enter the operator’s up to eight characters ID. 
Optional: click the button adjacent to the Group field and select an entry from the Operator Level Pick 
List (if you want to restrict them to only viewing information on a certain group). 
Select the Access Level by using the drop down list to select an entry from the Operator Level Pick List. 
Select the Access entries for the operator (* will automatically enable all options for that level). 
Click Ok. 
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Click the Print button to display the Operators Maintenance List in a preview window. From that 
window, you can save, print, email or fax the operator maintenance information. 
 
 
 
 
Edit>Table Maintenance>Operator Message Phrases 
Operator Message Phrases: 

 
 
Overview: 
The Operator Message Phrases dialog allows definition of the Operator Message Phrases available to 
operations personnel used during exception event processing. These shortcuts can be inserted in the 
operator comments field of the priority/ routinely action display. 
 
How to edit an Operator Message Phrase: 
Click on the item you wish to edit in the Operator Message Phrases. 
Select the String field and enter a note to be used for exception event operator comments. 
Click Ok. 
 
Click the Print button to display the Operator Message Phrases in a preview window. From that 
window, you can save, print, email or fax the operator message phrase information. 
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Edit>Table Maintenance>System Reminder 
System Reminder: 

 
 
Overview: 
System Reminders are messages that can be setup to appear in the traffic screen at certain days/times. 
When a System Reminder is detected, it will be brought to the Traffic Display as a normal event. When 
the operator handles the event they will see the actual system reminder message in the screen. 
 
One or more event type messages (e.g., 'REM', 'SYS', etc.) for the System Reminder need to be added to 
Event Priority Level List. Use an “S” as the Display Type to designate system reminder) and the desired 
Priority Level (e.g., '6') for each of the system reminder event types. 
 
Account '95-01-999999' will have to be created for the System Reminders. System Reminder message 
numbers are identified in the Zone field (System reminder message '01' would be zone '01) while the 
event Type (e.g. 'SYS') is used to assign the priority level. 
 
How to add or edit a System Reminder entry: 
Click Insert to add a new entry into the list or, to edit an existing entry, click on the item in the System 

Reminder List. 
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Select the Day of Week field and enter the day(s) to apply the system reminder. 
Select the Time field and enter the time to activate the system reminder. 
Optional: Select To: field and enter the name the system reminder is directed to. 
Optional: Select the Reference field and enter an additional comment. 
Optional: Select Purge checkbox to delete if you want SIMSIII to delete the system reminder after 
delivery. 
Optional: Select From: field and enter the name of the person generating the system reminder.  
Select the Message field and enter a message to be presented when the system reminder is generated. 
Click Ok. 
 
Click the Print button to display the System Reminders in a preview window. From that window, you 
can save, print, email or fax the System Reminder information. 
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Edit>Table Maintenance>Traffic Color and Sound Options 
Traffic color and Sound Options: 
 
Traffic Colors: 

 
 
Overview: 
This dialog box allows modification of the colors assigned to event priority levels viewed in the Traffic 
Display List.  You can change the color of the text and the color of the background. 
 
How to change the traffic display colors for an event level: 
Click the Text button adjacent to the priority level you wish to change. 
A Choose Colors dialog will be presented allowing you to choose the text color you wish to use.  Click Ok 
to close the Choose Colors dialog. 
Click the Background (Back) button adjacent to the event level you wish to change. 
A Choose Colors dialog will be presented allowing you to choose the background color you wish to use. 
Click Ok to close the Choose Colors dialog. 
Repeat the above steps for each event level you wish to change. 
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Click Ok. 
 
 
 
Edit>Table Maintenanct>Contact Templates 
Contact Templates: 

 
 
Overview: 
The Contact Template dialog allows pre-defining of various contact (call list) variables including days of 
the week to be notified on with beginning and ending times and temporary starting and ending dates. A 
list containing the entries in this table is available by pressing the Variables button on the call list page of 
Account Maintenance. 
 
How to add or edit a contact template entry: 
Click Insert to add a new entry into the list or, to edit an existing entry, click on the item in the Contact 
List. 
Optional: Select the Description field and enter a brief description about the entry. 
Optional: Select the Begin Date field and enter the date that the contact will be available. 
Optional: Select the Begin Time field and enter the time start time the contact will be available. 
Optional: Select the Until Date field and enter the date that the contact availability will terminate. 
Optional: Select the Until Time field and enter the time that the contact availability will terminate. 
Optional: Select Purge to remove the entry from an account’s contact list when the Until Date has 
expired. 
Select the day(s) of week (e.g., Monday through Friday) the contact will be available. 
Click Ok. 
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Click the Print button to display the Contact Templates in a preview window. From that window, you 
can save, print, email or fax the contact template information. 
 
 
Edit>Table Maintenance>Open/Close Schedule Templates 
Open/Close Schedule Templates: 

 
Overview: 
This selection allows pre-defining of various open & close variable information including: day-of-week, 
open time, close time, opening type, force an opening exception, allow an early opening, check the 
account for late-to-open and similar functions for the closing process. A list containing the entries in this 
table is available on the schedule page of Account Maintenance. 
 
How to Add or Edit an Open/Close Schedule template entry: 
Click Insert to add a new entry into the list or, to edit an existing entry, click on the item in the 
Open/Close Schedule List. 
Optional: Select the Description field and enter a brief description about the entry. 
Optional: Select the Open Time field and enter the opening time for the schedule. 
Optional: Select the Close Time field and enter the closing time for the schedule. 
Optional: Select Open Is Exception to force an opening to be an exception even if occurring within 
normal open/close times. 
Optional: Select Generate Late to Open to cause an exception to be created if the account doesn’t open 
by its normal opening time (plus late open tolerance). 
Optional: Select Close Early to allow an account to close before it’s normally scheduled closing time 
minus early close tolerance). 
Optional: Select Close Is Exception to force a closing to be an exception even if occurring with normal 
open/close times. 
Optional: Select Generate Late to Close to cause an exception to be created if the account doesn’t close 
by its normal closing time (plus late close tolerance). 
Select the Day of Week to apply the schedule. 
Optional: Select the Open Type for the schedule. 
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Click Ok. 
 
Click the Print button to display the Open/Close Schedule Templates in a preview window. From that 
window, you can save, print, email or fax the Open/Close Schedule Templates information. 
Edit>Table Maintenance>Zone Templates: 
Zone Templates: 

 
 
Overview: 
The Zone Template dialog allows pre-defining of various zone variable information including: minutes to 
wait for a restore, A&C delay, entry/exit delay and other selections within the Zone Variables area on 
page two of an accounts database. A list containing the entries in this table is available on the zone page 
of Account Maintenance. 
 
How to add or edit an zone template entry:  
Click Insert to add a new entry into the list or, to edit an existing entry, click on the item in the Zone List. 
Optional: Select the Description field and enter a brief description about the entry. 
Optional: Select Restore All to restore all currently unrestored zones. 
Optional: Select Restore Is Exception to force a restore for the zone to be an exception event. 
Optional: Select Alarm and Cancel in Minutes to change the Alarm and Cancel Delay interval to minutes 
instead of the default seconds. 
Optional: Select Premise Verify to force the premise to be presented as part of a contact list in an 
exception event. 
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Optional: Select Double Knock to allow special signal handling capabilities. 
Optional: Select Force Exception to force the event to be an exception even if the Type is normally auto-
logged. 
Optional: Select Backup Verify to allow special signal handling capabilities. 
Optional: Select the Restore Delay field to enter a delay period to wait for a restore. 
Optional: Select the Alarm and Cancel Delay field to enter a delay period to await for a open, close or 
cancel. 
Optional: Select the Open Type to choose the opening type. 
Click Ok. 
 
Click the Print button to display the Zone Templates in a preview window. From that window, you can 
save, print, email or fax the Zone Template information. 
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Chapter 7: SIMS III Reports 
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SIMS III Reports 

 
The Report Parameters dialog box is the starting point for the report generation process. This dialog box 
will be displayed when you select any of the options from the Report Menu. There are two tabs in the 
Report Parameters dialog box: 
 
Parameters Tab: 
These options let you set up the basic parameters for the report to be generated. 
 

 
 
 
Account Number (Begin/Until): 
These fields allow entry of the beginning and until Account Number to perform the function on and 
should be entered in the form "rr-ll-aaaaaa" where "rr" is the receiver number, "ll" is the line number an 
"aaaaaa" is the control unit account number. Also, the form "rlaaaa" may be used to enter the number. 
A button is provided adjacent to the field to present a list of available selections. 
 
Entering a beginning number only will cause the report to be performed on only the starting account 
number. 
 
Begin & Until Account Name: 
The Begin Account Name field allows entries specifying the Account Name to begin/finish the function 
on. A button is provided adjacent to the field to present a list of available selections. 
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Begin & Until Group: 
The Begin & Until Group fields allow entries specifying the Group (or dealer) to begin/finish to perform 
the function on. A button is provided adjacent to the field to present a list of available selections. 
 
Begin & Until Class: 
The Begin & until Class field allow entries specifying the Class to begin/finish the function on. A button is 
provided adjacent to the field to present a list of available selections. 
 
Begin & Until Date: 
The Begin & until Date field allow entry of the starting and finishing date to perform the function on. 
Note that entering a beginning date only (without an ending date) will cause the report to be performed 
for the beginning date through the current date.  Also, non-entry of starting and ending dates will cause 
the function to be performed on only the current date. A button is provided adjacent to the field to 
present a list of available selections. 
 
Begin & Until Time: 
The Begin & Until Time fields allow entry (hh:mm) of the starting and ending time to perform the 
function. Note that entering the starting time only causes the function to include information form that 
time forward throughout the dates entered. Also, non-entry of beginning and until times will cause the 
function to include all requested information throughout the entered dates.  A button is provided 
adjacent to the field to present a list of available selections. 
The date and time fields will be disabled for non-history related reports. 
 
Report Generation Parameters 
 
Sift By: 
The Sift On selections includes "no defined sift" (the default selection) and "user defined" (ad hoc) sift. If 
user defined is chosen you will have the ability to query (i.e., sift for) accounts for matching 
characteristics.  For example, account names that begin with a "Z". See Report Sift Overview for 
additional information on sift parameter entry.  
 
Sort By: 
The Sort By selections includes predefined and ad hoc choices that will output the report in the selected 
order. User defined (ad hoc) is covered in Report Sort Parameters Overview while predefined choices 
include: 
  
Account Number 
Account Number/Separate 
Group/Account Number 
Group/Account Number/Separate 
Group/Class/Account Number 
Account Name 
Group/Account Name 
Group/Class/Account Name 
Stat by Total Event Descending 
Stat by Operator 
Stat by Priority 
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Stat by Mnemonic 
Stat by Operator/Priority 
Stat by Operator/Mnemonic 
Stat by Operator/Priority/Event Type 
User defined sort. 
Options: 
This selection lets you include or remove certain event types from the report to be generated. Options 
available are: 
  
Remove manual alarms 
Only cancelled events 
Remove OUS/Canc. Events 
Only On-Test Events 
Only Emergency Events 
Only Emailed Events 
 
Pick-off Typ: 
 
Total Events Count 
Auto-Logged Events Count 
Exception Events Count 
Late-to-Open Count 
Late-to-Close Count 
Open/Close Events Count 
Test Events Count 
Early Open Count 
Late Open Count 
Late Closing Count 
Opn/Clo/Rst/Can Count 
Supervisory Events Count 
 
Msg Types: 
This selection will allow you to choose select event types to show on the report. 
 
Operator: 
This selection will allow you to choose specific operator(s) handled events to show on the report. 
 
Priority: 
This selection will allow you to choose specific priority level events to show on the report. 
 
Disposition: 
This selection will allow you to choose specific event disposition events to show on the report. 
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Options Tab: 
This tab let you set up various additional report parameters. 
 

 
 
Optional Report Message: 
This is an optional field that lets you enter a free comment to be inserted in the report.  
 
Force attachment creation: 
This optional field allows you to create an attachment of the report even if it does not match the size to 
create an attachment through Comserver 3. 
 
Use names on reports: 
The Use Names on Reports field allows you to specify whether user names will appear on open/close 
reports.  
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Note: A contact name must be entered on the Contacts tab in Account Maintenance with a 
corresponding user number in the "Usr" column for the name to appear on a report.  
 
Include form feeds:  
The Include Form Feed field allows you to specify whether a form feed will be included at the end of 
each report. 
Include linked accounts:  
The Include Linked Accounts field allows you to specify whether to include accounts that are linked (e.g., 
Backup, Notify, or Sub Accounts) to the host account in the host account's database printout. 
 
Military Time on Reports:  
This option specifies if times will be provided in 24-hour military notation instead of 12 hour AM or PM. 
 
Include Empty Reports: 
They Include Empty Reports field allows you to specify whether accounts that have no activity should be 
included on historical reports. 
 
Clear Paper Backup: 
This selection allows resetting of the paper backup (normally only those accounts that have been 
modified will be printed). After invocation, enter the desired account(s) that you wish to exclude in the 
output of the account backup listing the next time it is utilized.  
After selecting this option, the “Clear Account Paper Backup Status” dialog box will be displayed. Use 
this dialog box to define on which account are you going to perform the reset status process.  
This dialog box is the same used to define report parameters when generating a report. 
 
Provide Seconds on report: 
Only works on SQL (long form) 
 
Disable Repeat Block Space: 
 
Add Options info to Full File: 
Enabling this option allows additional call list and zone variable information to be placed on database 
printouts. This selection has no effect on Client Verification Forms. 
 
Include Cancelled accounts: 
This option will allow any accounts on Cancelled monitoring status to appear on the report. 
 
Select Another Form: 
If there are other forms available in this same form category, this will allow you to choose one of them 
instead to run the report, i.e. a customized form. 
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Account Reports: 
 
Parameters on Account Historical Audit Report [R-D-A.IMG] 
Reports>Accounts>Audit Trail>Audit Trail: 
Reports what changes has been made in account.  
 
 
Parameters on Account Historical Audit Report [R-D-A-C.IMG] 
Reports>Accounts>Audit Trail>Audit Trail (Excel): 
Reports what changes has been made in account (in Excel/CSV format). 
 
 
Parameters on Account Database Type Report [R-D-F.iMG] 
Reports >Account>Database (Full Account Database): 
This selection allows printing of the full database for any account. 
 
 
Parameters on Account Database Type Report [R-D-V.IMG] 
Reports>Account>Database Verification: 
This function performs and provides similar information as the "SIMS Verification Form". 
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Parameters on Account Database Type Report [R-D-S.IMG] 
Reports>Account>Database SIMS Verification: 
 
SIMS Verification Form 
This function allows a report to be generated and sent to the subscriber for verification/correction of 
their primary database information and returned to the central station. Information provided on the 
report includes premise address, permanent and brief/temporary comments, schedule intentions, call 
list, zone information and other data including All OK Word, account and control type and test intervals. 
 
 
Parameters on Account Listing Report [R-L-D.IMG] 
Reports>Account>Detail List>Detail List (Detail List of Accounts): 
This report provides a detailed list of the accounts selected. Information includes: account number, 
group, account name, account address, account phone number, city and state.  
 
 
Parameters on Account Listing Report [R-L-D-C.IMG] 
Reports>Account>Detail List>Detail List (Excel): 
This report provides a detailed list of the accounts selected in Excel/CSV format. 
 
 
Parameters on Inactive Account Summary [H-I-S.IMG] 
Reports>Account>Inactive Account>Inactive Account Summary: 
This report provides detailed information on accounts that have not received signals since the specified 
date. This generally provides additional information on account's not under some type of regular testing 
system that may be experiencing control problems. 
 
 
Parameters on Inactive Account Detail [H-I-D.IMG] 
Reports>Account>Inactive Account>Inactive Account Detail: 
This report provides detailed information on accounts that have not received signals since the specified 
date. This generally provides additional information on account's not under some type of regular testing 
system that may be experiencing control problems. 
 
Only events from receivers are utilized in this search for inactive accounts, manually generated events 
are not. 
 
 
Parameters on Account Listing Report [H-I-T.IMG] 
Reports>Account>Inactive Account>NOT Tested Summary: 
This report will give you a list of accounts that have a value entered in the Test Every field on the first 
page of an accounts database, along with the date of the last signal received on that account. 
 
 
Parameters on Account Listing Report [R-L-S.IMG] 
Reports>Account>Summary List>Summary List: 
This report provides a summary list of the accounts selected. Information includes: account number, 
group, class, account name and account phone number. 
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Parameters on Account Listing Report [R-L-S-C.IMG] 
Reports>Account>Summary List>Summary List (Excel): 
This report provides a summary list of the accounts selected. Information includes: account number, 
group, class, account name and account phone number in Excel format. 
 
 
Parameters on Account Listing Report [R-L-S.IMG] 
Reports>Account>Summary List>Summary Cancelled List: 
This selection provides a summary list of cancelled accounts. 
 
 
Parameters on Account Listing Report [R-L-L.IMG] 
Reports> Account>Mailing Labels>Address Labels: 
This selection provides a listing of accounts suitable for adhesive label printing (single row 3½ by 15/16) 
that utilizes the subscriber's premise address (located on page one of an account's database).  
After invocation enter the account parameters and strike <F10>. Then enter the desired report routing 
and strike <Enter>. 
Information includes: account number, group, class, account name and account phone number. 
 
 
Parameters on Account Listing Report [R-L-M.IMG] 
Reports>Account>Mailing Labels>Mailing Labels: 
This selection provides a listing of accounts suitable for adhesive label printing (single row 3½ by 15/16) 
that utilizes the subscriber's mailing address (located on page five of an account's database).  
After invocation enter the account parameters and strike <F10>. Then enter the desired report routing 
and strike <Enter>. 
Information includes: account number, group, class, account name and account phone number. 
 
 
Parameters on Unused Account Numbers [R-L-U.IMG] 
Reports>Account>Unused Account Numbers: 
This selection provides a list of account numbers that are not currently in use. 
 
 
Parameters on WordStar Listing Report [R-L-S.IMG] 
Reports>Account>WordStar (Ascii) 
This report provides a summary list of the accounts selected.  You can select which fields you want to 
appear in the report by marking them with an ! or an X.  You can also sift by any of the available fields. 
 
 
Parameters on Account Database Type Report [R-P-S.IMG] 
Reports>Account>Passcard List: 
This report will show the call list for the accounts selected. Information includes: Passcard, Passcard 
Holder Name, Account Number, Group and Access Level. 
 
 
 
 



 

Section 1 Page 153 
 

Parameters on Account Schedule Detail [A-S-L.IMG] 
Reports>Account>Status of Account: 
This selection provides current status of the selected account(s). 
This information is especially useful for diagnostic purposes, so SIMS technical staff could request for it.  
Information provided includes: 
 
Title    Description  
Account Nbr   Account Number  
Nxt Date   The date of the next anticipated scheduling violation.  
Nxt Time   The time of the next anticipated scheduling violation.  
Tst  Provides the interval amount and type of time left before a test signal is 

expected to be received.  
For example, 024D (24 Days), 024H (24 Hours) or 024M (24 Minutes).  

Nxt Srvc  
Site ID 
 
 
Parameters on Account Zone UnRestored Report [H-U-S.IMG] 
Reports>Account>Unrestored Account: 
This report will provides a printout of those zones that have not restored at the report run time with an 
indication of the Restore Expected by Time/Date. 
 
 
Parameters on Account Historical Audit Report [R-D-A.IMG] 
Reports>Dealer>Audit Trail: 
This selection allows a report to be generated describing dealer account database changes performed by 
operations personnel. The report includes the field name, previous (from) entry and new (to) entry 
information along with the date, time and operator initials that edited the database.  
Additionally, because zone and call list information may be altered often, specific changes are not listed 
for these entries of an account's database, only a general message that they've been modified (e.g. 
"Account Maintenance Zones") will be presented. After invocation enter the report parameters as 
described in the Report Parameters Overview. 
 
Dealer Reports: 
 
Parameters on Dealer Database Type Report [R-D-D.IMG] 
Reports>Dealer>Database: 
This selection allows printing of the full database for any dealer(s). 
 
 
Parameters on Dealer Listing Report [R-L-Y.IMG] 
Reports>Dealer>Detail List>Detail List: 
Select this option to generate a detailed list showing information about the dealers selected. This 
information includes: dealer account number, dealer ID, dealer name & address, dealer phone number, 
city and state. 
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Parameters on Dealer Listing Report [R-L-Y-C.IMG] 
Reports>Dealer>Detail List>Detail List (Excel): 
Select this option to generate a detailed list showing information about the dealers selected in 
Excel/CSV format. This information includes: dealer account number, dealer ID, dealer name & address, 
dealer phone number, city and state. 
 
 
Parameters on Dealer Listing Report [R-L-Z.IMG] 
Reports>Dealer>Summary List: 
Summarizing the activity on dealers accounts 
 
Select this option to generate a summary list of dealers showing information about the dealers selected. 
This information includes: dealer number, dealer group, dealer name, and phone number.  
 
 
Parameters on Dealer Listing Report [R-L-W.IMG] 
Reports>Dealer>Address label: 
Generates address label. 
Select this option to generate a list of dealers intended to be printed on adhesive labels. Information 
includes: dealer name, dealer contact, dealer address, city, state and zip code. 
 
 
Parameters on WordStar Listing Report [R-L-S.IMG] 
Reports>Dealer>WordStar (Ascii): 
This report provides a summary list of the accounts selected.  You can select which fields you want to 
appear in the report by marking them with an ! or an X.  You can also sift by any of the available fields. 
 
Historical Reports: 
 
Parameters on Account Historical Report [H-S-A.IMG] 
Reports>History>Account/Subscriber> All Events Detail: 
This report provides detailed information on all events received or manually generated for the selected 
account(s)/dates. 
 
 
Parameters on Account Historical Report [H-S-B.IMG] 
Reports>History>Account/Subscriber>All Events Intermediate: 
This report provides information similar to an All Events Detail report. 
 
 
Parameters on Account Historical Report [H-S-C.IMG] 
Reports>History>Account/Subscriber>All Events Summary: 
This report provides summary information on all events received or manually generated for the selected 
account(s). 
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Parameters on Account Historical Report [H-S-O.IMG] 
Reports>History>Account/Subscriber>Open/Close Detail: 
This report provides detailed information on open and close events received or manually generated for 
the selected account(s). 
You can define which event types should be included on open/close report. 
 
 
Parameters on Account Historical Report [H-S-P.IMG] 
Reports>History>Account/Subscriber>Open/Close Intermediate: 
This report provides summary information on all open/close events received or manually generated for 
the selected account(s). 
You can define which event types should be included on open/close report. 
 
 
Parameters on Account Historical Report [H-S-S.IMG] 
Reports>History>Account/Subscriber>Open/Close Summary: 
This report provides summary information on open and close events received or manually generated for 
the selected account(s). 
You can define which event types should be included on open/close report. 
 
 
Parameters on Account Historical Report [H-S-A-C.IMG] 
Reports>History>Account/Subscriber>In Excel Format>All Event Detail: 
Shows details of all historical events in excel format. 
This report provides detailed information on all events received or manually generated for the selected 
account(s). 
 
 
Parameters on Account Historical Report [H-S-CC.IMG] 
Reports>History>Account/Subscriber>In Excel Format>All Events Summary: 
Shows summary of all historical events in excel format. 
This report provides summary information on all events received or manually generated for the selected 
account(s). 
 
 
Parameters on Account Historical Report [H-S-A-C.IMG] 
Reports>History>Account/Subscriber>In Excel Format>Open/Close detail: 
This report provides detailed information on open and close events received or manually generated for 
the selected account(s). 
 
 
Parameters on Account Historical Report [H-S-CC.IMG] 
Reports>History>Account/Subscriber>In Excel Format>Open/Close Summary: 
This report provides summary information on open and close events received or manually generated for 
the selected account(s). 
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Parameters on Account Historical Report [H-A-A.IMG] 
Reports>History>Dealer/Traffic>Detail Listing: 
Shows detailed listing for all dealers/groups. 
This report provides detailed information on all events received or manually generated for the selected 
account(s). 
 
 
Parameters on Account Historical Report [H-A-B.IMG] 
Reports>History>Dealer/Traffic>Intermediate Listing: 
This report provides information similar to a summary report. However, it also includes user information 
and operator comments. 
 
 
Parameters on Account Historical Report [H-A-C.IMG] 
Reports>History>Dealer/Traffic>Summary Listing: 
This report provides summary information on all events received or manually generated for the selected 
account(s). 
 
 
Parameters on Account Historical Statistics [H-N-N-AC.IMG] 
Reports>History>Statistical/Graphical>Account Numerical Top 50: 
This selection provides information in regards to event statistics for the specified account(s). 
 
 
Parameters on Account Historical Statistics [H-N-N-A-C.IMG] 
Reports>History>Statistical/Graphical>Account Traffic Statistics: 
This selection provides information in regards to event statistics for the specified account(s). 
 
 
Parameters on Account Historical Statistics [H-N-N-AC.IMG] 
Reports>History>Statistical/Graphical>Account Traffic Statistics (Excel): 
This selection provides information in regards to event statistics for the specified account(s). 
 
 
Parameters on Account Historical Statistics [H-R-A-LD.IMG] 
Reports>History>Statistical/Graphical>Account Response Stats: 
This selection provides information in regards to event statistics for the specified account(s). 
 
 
Parameters on Account Historical Statistics [H-R-A-LC.IMG] 
Reports>History>Statistical/Graphical>Account Response Stats (Excel): 
This selection provides information in regards to event statistics for the specified account(s). 
 
 
Parameters on Account Historical Statistics [H-R-C-LC.IMG] 
Reports>History>Statistical/Graphical>Operator Response: 
This selection provides information in regards to operator responses upon disposition of accounts. 
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Parameters on Account Historical Statistics [H-N-N-D.IMG] 
Reports>History>Statistical/Graphical>CS/Dealer Traffic Statistics: 
This selection provides information in regards to event statistics for the specified account(s). 
 
 
Parameters on Account Historical Statistics [H-N-N-DC.IMG] 
Reports>History>Statistical/Graphical>CS/Dealer Traffic Statistics (Excel): 
This selection provides information in regards to event statistics for the specified account(s). 
 
 
Parameters on Account Historical Statistics [H-R-D-LD.IMG] 
Reports>History>Statistical/Graphical>CS/Dealer Response Stats: 
This selection provides information in regards to event statistics for the specified account(s). 
 
 
Parameters on Account Historical Statistics [H-R-D-LC.IMG] 
Reports>History>Statistical/Graphical>CS/Dealer Response Stats (Excel): 
This selection provides information in regards to event statistics for the specified account(s). 
 
 
Parameters on Time Frame Historical Report [H-T.IMG] 
Reports>History>Time Frame>Time Frame Listing: 
The Time Frame Events Report provides summary information on events received. 
 
 
Parameters on Time Frame Historical Report [H-T-C.IMG] 
Reports>History>Time Frame>Time Frame (Excel): 
The Time Frame Events Report provides summary information on events received. 
 
Service Reports: 
 
Parameters on Pending Work Order Detail [W-S-D.IMG] 
Reports>Service>Current Work Order(s): 
Pending Service 
This selection provides a display showing pending service work orders. 
 
 
Parameters on Pending Work Order Management [W-M.IMG] 
Reports>Service>Current Work Order Summary: 
This selection allows viewing of pending work order summaries for management personnel. 
 
 
Parameters on Pending Work Order Detail [W-S-B.IMG] 
Reports>Service>Current Work Order(s) BOLD: 
This selection allows printing of service technician work orders in a layout similar to that used by 
BOLDTM. 
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Parameters on Account Service Work Orders [W-H.IMG] 
Reports>Service>Historical Work Order(s): 
This selection allows a report outlining previous service work order activity. 
 
 
Parameters on Pending Work Order Management [W-M-C.IMG] 
Reports>Service>In Excel Format>Current Work Order Summary: 
This selection allows viewing of pending work order summaries for management personnel. 
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Service>Edit/Complete Work Order: 
Pending Service 
 

 
 
Overview: 
This selection gives you access to a list with pending services (work orders) currently active in the 
system. The View/Edit button allows you to display the work order selected. Use the Print button to 
obtain a hard copy of the work order. 
 
How to edit a work order: 
Click on the item from the Pending Service List you want to edit. 
Click on the View/Edit button. 
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The Service Work Order dialog box will be displayed. From there you can edit any of the fields that make 
up part of the Work Order. 
  
Service>Generate Work Order: 
Account Search (CreateWorkOrder) 
 

 
 
This option displays the Account Search window which features a powerful search engine that allows 
you to locate any account or dealer in your database. There are many functions inside SIMSIII that use 
this screen to allow operators to either see certain information about an account or perform a certain 
function on an account. You can double click on any of the entries from the list to display/select it. 
 
Account Number: 
Select the Account Number field and enter the account number you wish to search for {or} click the 
button adjacent to the field and select an entry from the Account Number Pick List. 
 
Name: 
Select the Name field and enter the partial or complete account name you wish to search for {or} click 
the button adjacent to the field and select an entry from the Account Name Pick List. 
 
Address: 
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Select the Address field and enter the partial or complete address you wish to search for {or} click the 
button adjacent to the field and select an entry from the Address Pick List. 
 
While similar to the account name search method, if entry of the Account Address is used, the operator 
may enter any portion of the address. If the entered characters have more than one account in 
common, the program will then display all accounts with a match up to the entered characters. If more 
than a single account matches the characters entered, additional information may be needed to further 
define the account or you may choose the desired entry from the list of matches presented. 
 
Passcard: 
Select the Passcard field and enter the partial or complete passcard you wish to search for {or} click the 
button adjacent to the field and select an entry from the Passcard Pick List. 
 
All Ok Word: 
Select the All Ok Word field and enter the partial or complete all ok word you wish to search for {or} 
click the button adjacent to the field and select an entry from the All Ok Word Pick List. 
 
Phone: 
Select the Phone field and enter the partial or complete phone number you wish to search for {or} click 
the button adjacent to the field and select an entry from the Phone Number Pick List. 
 
Group: 
Select the Group field and enter the partial or complete group you wish to search for {or} click the 
button adjacent to the field and select an entry from the Account Group Pick List. 
 
Class: 
Select the Class field and enter the partial or complete class you wish to search for {or} click the button 
adjacent to the field and select an entry from the Account Class Pick List. 
 
Note:  
If entry of the account class is used, the operator may enter any portion of the class. If the entered 
characters have more than one account in common, the program will display all accounts with a match 
up to the entered characters. If more than single account matches the characters entered, additional 
information may be needed to further define the account or you may choose the desired entry from the 
list of matches presented. 
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Configure>Default Return Address: 
 

 
 
Overview: 
This selection allows you to enter the default return address to be included in reports to be sent to 
Dealers or Accounts that do not have an assigned dealer. After updating the information on the OK 
button to save the changes or click on the Cancel button to close the dialog box without saving. 
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Configure>Select Report Forms: 
 

 
 
How to select a report forms: 
Click on the menu selection you wish to set a default form in the Select Form List.  
Click on the Browse button adjacent to the Select Form List.  
A dialog will be presented allowing you to make a selection of available reports pertaining to the menu 
selection. Highlight the desired report form and click Ok.  
After you have completing selecting the default form(s), click Ok to save the changes.  
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Configure>Operational Modes: 
Processing tab: 
 

 
 
Overview: 
This selection will allow you to enable/disable several options related mostly to signal processing and 
SIMS communication with the outside world.  
Options available are divided on four tabs: Processing, Reports/Printer, Event and Phone/Email. 
 
Note: Some of the options will appear as disabled because they are only available for edition from the 

primary workstation. SIMS for Windows cannot be set up as the primary station.  

 
The Processing tab of Operational Modes allows entry of workstation dependent event processing 
options like the audible alerts and operator alert. 
This information is stored in a file that is named based on the drive letter the workstation operates 
on. The file name is “Option-?.dat” where “?” is the drive letter. This allows different workstations to 
maintain a different set of operational and configuration data. 
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Audible Options: 
These fields allow you to specify whether the program will issue a tone to alert the operator for the 
indicated priority level. There is a checkbox for each Exception priority level available within the 
program. Also, for each one of these priority levels there is a field that allows you to enter the 
corresponding Tone Type. 
 
Workstation for data entry only: 
The Workstation for Data Entry Only specifies whether this workstation can be used for anything other 
than database entry operation. If that is the case, the Traffic Screen will not be available from this 
workstation. 
 
Time sync to Novell server (only applicable if your Central Station uses Novell): 
The Time Sync to Novell Server specifies whether the terminal will synchronize it’s time with a Novell file 
server. 
 
Out of service as read only: 
The Out Of Service as read only specifies whether modifications can be made in Out of Service (F3 via 
the traffic screen). 
 
Modify account number formatting: 
This option allows the six digit account number to be entered without dashes (11001234 vs. 01-01-
001234) 
 
Other Options: 
 
Automatic Backup: 
The System Automatic Backup specifies whether the workstation will perform a backup at the First Time 
(Automatic Backup) and Next Time (Automatic Backup) times.  
 
First time 
Next time 
 
Hexadecimal account numbers: 
This field will appear as enabled when the SIMS database is “unpacked”. This means that will allow you 
to use B-Z characters on an account number, instead of just B-Z.  
 
Begin Account Number: 
This will show you the beginning account number in the database. 
 
Late-to-Open Checks: 
The Late to Open Checks specifies whether this terminal will perform exception checking for accounts 
that are late to open.  
 
Late-to-Close / No-Test Checks: 
The Late-To-Close Checks specifies whether this terminal will perform exception checking for accounts 
that are Late to Close or for accounts that have Not Tested.  
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Opr/Deadman Options: 
 
Dead man call:  To verify the presence of the operator  
Email:  (Email address to send notification if Operator has not picked up the below priority signal within 
the Deadman Delay time period). 
Notify if Priority >= (enter the Priority number you want to use) 
Deadman Delay (sec): (length of time in seconds before the Email alert is triggered) 
 
 
Configure>Operational Modes: 
Reports/Printer Tab: 
 

 
 
Overview: 
The Reports/Printer Tab allows you to setup a few parameters that affect the printed output of reports 
printed from this workstation. 
 
Include linked accounts: 
The Linked Accounts on Reports specifies whether reports will include Notify Account and Zone Account 
information. 
 
Zone/call optional info: 
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The Zone/Call Optional Information on Report specifies whether zone and call list variable information 
will be included in reports. 
Accounting/equipment info: 
The Accounting/Equipment on Report specifies whether this information will appear on reports. 
 
User names: 
This checkboxes specifies whether names matching the User Number will be included on reports. 
 
Operator names: 
The Operator Names on Reports specifies whether the operator Name will be inserted when using the 
operator passcard “0000” is used. 
 
Configure>Operational Modes: 
Event Tab: 
 

 
 
Overview: 
From this screen you can control several parameters related to how the workstation displays and 
handles signals. 
 
Subscriber Options: 
Flash temporary comments: 
The Flash Temporary Comments specifies whether the Temporary Comments will flash during an 
exception event. Note the Begin/until date entries must be present. 
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Dialing Options: 
Phone company access on auto-dial: 
The Phone Company Access on Auto-Dial specifies whether the Phone Company Access Number will be 
used as part of the dialing sequence. 
 
Disable escape from auto-dial: 
The Disable Escape from Auto-Dial specifies whether the escape key can be used to exit from the auto-
dial dialog. 
 
Traffic Options: 
Remote alarm group processing: 
The Remote Alarm Group Processing specifies whether this terminal will provide a Traffic Display that is 
a composite of the complete Traffic Display. That is to say that the operator of this terminal (assuming 
the operator has a Group assigned) will only be able to see events that have the same group. 
 
Operator Options: 
Auto alarm fetch: 
The Auto Alarm Fetch specifies whether an operator can utilize the automatic presentation of exception 
events available while in the Traffic Display. This allows operations personnel to be presented with the 
events automatically without having to first select them from the Traffic Display. 
 
Cursor to passcard field in account search display: 
The Cursor to Passcard Field in Account Search Display specifies whether the cursor will be automatically 
placed in the passcard field when invoking Account Search. 
 
Require operator ID to complete events: 
The Require Operator ID to Complete Events specifies whether the operator will be required to enter 
their Identification when completing an exception event. 
 
Timed hold events: 
The Timed Hold Events specifies whether the program will provide the operator with the ability to 
remove a pending event for a specified period of time. For example, if an event is only important after a 
hour has passed the operator may choose to remove the event from the traffic display for one hour and 
have it reappear after that time. 
 
Modified audible sequence: 
The Modified Audible Sequence specifies whether the audible alert will be modified so that the audible 
alert will not be sounded if any signal of a lower or equal priority level is received. 
 
Comments Options: 
Require action display comments: 
The Require Event Comments field forces entry of comments by the operator before an event can be 
completed. 
 
Require dialing display comments: 

mk:@MSITStore:C:/PROGRA~1/SIMS/SIMSIII/SIMSII~1.CHM::/Funct_Overview/File/TrafficScreen/Traffic.htm
mk:@MSITStore:C:/PROGRA~1/SIMS/SIMSIII/SIMSII~1.CHM::/Funct_Overview/Edit/TableMaintenance/OpeMaintenance/Group.htm
mk:@MSITStore:C:/PROGRA~1/SIMS/SIMSIII/SIMSII~1.CHM::/Funct_Overview/File/TrafficScreen/Traffic.htm
mk:@MSITStore:C:/PROGRA~1/SIMS/SIMSIII/SIMSII~1.CHM::/Funct_Overview/Edit/TableMaintenance/OpeMaintenance/Identification_(ID).htm
mk:@MSITStore:C:/PROGRA~1/SIMS/SIMSIII/SIMSII~1.CHM::/Funct_Overview/File/TrafficScreen/Traffic.htm
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The Require Dial Comments field forces entry of comments by the operator before the dialing display 
can be completed. 
 
Configure>Operational Modes: 
Phone/Email: 
 

 
 
 
Overview: 
The Phone/Email tab of Operational Modes allows entry of workstation dependent phone and email 
options. 
 
Phone Options: 
Phone number formatting: 
The Phone Number Formatting specifies whether the program will automatically format phone 
numbers. 
 
Phone number validation: 
The Phone Number Validation specifies whether only digits and formatting characters (e.g., (,), -, etc.) 
may be entered in phone number fields. 
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Telephone exchange verification: 
The Telephone exchange verification specifies whether the entries in Telephone Exchange List will be 
used to check for local telephone numbers.  
 
E-Mail Options: 
E-mail return address: 
This field allows the entry of an e-mail return address for e-mails sent from the workstation. 
 
E-Mail auto subject: 
The characters entered in this field can be used to determine the information that will be included in the 
subject line for automatic emails sent by SIMSIII. The next table shows the combination of characters 
admitted by this field. 

  

String Translation 

$AC Account number 

$AN Account name 

$A2 Account contact name 
(first 21 characters) 

$CD Alarm code 

$CN Alarm signal description 
(10 characters) 

$CS Central station name (first 
21 characters) 

$SN Dealer short name (13 
characters) 

 
E-Mail norm subject: 
Enter here the subject to be used for regular (not automatic) emails send by SIMSIII. 
 
 
 
 
 
 
 
 
 
 
 
 
 



 

Section 1 Page 172 
 

 
 

 

 

 

 

Chapter 9: SIMS III System 
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System Menu 

 

 
System>Backup File(s): 
 

 
 
Overview: 
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This utility allows you to backup your SIMS II database, and place it into a zip compatible compressed 
file. 
Destination File name: Defaults to SIMSBAK.BAK and will back up to whatever path you like. You will 
need to make sure there is enough space on the drive you specify.   If you want to change the path, hit 
browse to select new path/change name. 
Backup Options: The backup needs to be done on the SQL Server   
 
System> Change account number(s): 
 

 
 
This can be used to change the RR-LL of a single account number or to re-number multiple accounts at 
once.  Once you do this, all history associated with the previous account number will be gone, so make 
sure you save a copy of the history to a file for future reference. 
 
To change an account number: 
Chose an option to search by: 
Account number, group, Class, Control Phones, Control type or All 
Then select an account in the list above the text box and click ok, you will be prompted to choose  
New RR-LL number 
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Enter the new RR-LL information and hit OK.   
 
 
 
 
 
 
 
System >Delete Data>Delete Account (s): 
Account Search (Deletion) 
 

 
 
Overview: 
This option will allow you to delete unneeded accounts. 
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You can filter by any of the above fields showing in the Account Search (Deletion) table or you can Sift by 
selecting the User Defined Sift next to the OK button. 
 
If you want to select more than one account, you can hit CTRL+left click the accounts you want to 
delete. 
 
Once you have selected the account(s) you want to delete, hit OK on the Search Accounts (Deletion) 
table and you will get the below alert. 

 
If the account is connected to another account (sub-account, notify account, etc) or if it is on test or 
has a pending Service Work Order, you will get an error message.  You will have to correct/remove 
the account references before being able to delete the account. 
 
 
System>Delete Data>Delete Dealer(s): 
Dealer Search (Deletion) 
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Overview: 
This option will allow you to delete dealer accounts. 
 
You can filter by any of the above fields showing in the Dealer Search (Deletion) table or you can Sift by 
selecting the User Defined Sift next to the OK button. 
 
If you want to select more than one dealer account, you can hit CTRL+left click the dealer accounts you 
want to delete. 
 
Once you have selected the dealer account(s) you want to delete, hit OK on the Dealer Accounts 
(Deletion) table and you will get the below alert. 
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System>Delete Data>Delete History Summary 
Overview: 
This option will allow you to delete History Summary from the Summary page of the account. 
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You can filter by any of the above fields showing in the History Summary Deletion table or you can Sift 
by selecting the User Defined Sift next to the OK button. 
 
If you want to select more than one account, you can hit CTRL+left click the accounts you want to 
delete. 
 
Once you have selected the History Summary(s) you want to delete, hit OK on the History Summary 
Deletion table and you will get the below alert. 
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This will remove the historical summary entries on the Summary page. 
 
 
System>Delete Data>Find Account References 
Overview: 
 
If you get the error when trying to delete an account, this will be where you can find out the location of 
the connected accounts.    You can then go into the account referenced and remove that connection. 
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System>Delete Data>Remove Duplicates: 
 

 
 
System >Export files>Account Data: 

 
Overview: 
 
You will be able to export account data in .csv format for editing/database management. 
 
You can filter by any of the above fields showing in the Account Search (Export) table or you can Sift by 
selecting the User Defined Sift next to the OK button. 
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Once you have selected the accounts whose data you want to export, hit OK on the Account Search 
(Export) table. 
 

 
 
You can choose which data (Account Main, Zones, etc) is exported for editing/database management. 
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System>Export File(s)>Dealer Data: 

 
Overview: 
 
You will be able to export dealer account data in .csv format for editing/database management. 
 
You can filter by any of the above fields showing in the Dealer Search (Export) table or you can Sift by 
selecting the User Defined Sift next to the OK button. 
 
Once you have selected the accounts whose data you want to export, hit OK on the Dealer Search 
(Export) table. 
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You can choose which data (Dealer Main, Zones, etc) is exported for editing/database management. 
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System>Import Data>Database Import: 

 
 
https://www.youtube.com/watch?v=Z1JCFF8rAK0 
 
Database importing window  
Import from csv file for database conversion 
 
 
 
 
 
 
 
 
 
 
 
System>UL Line Loading Display: 

https://www.youtube.com/watch?v=Z1JCFF8rAK0
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The UL Line Loading bar chart will allow the identification of the Receivers and Line Grouping and how 
much activity they are receiving. 
 
System>Edit SIMS III Settings: 
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Database Tab: 
System>Edit SIMSIII Settings>Database Tab: 
Overview: 
SIMSIII can work with either the plain text (Flat File) database of SIMSII/SIMS for Windows or with a SQL 
Database. This screen allows you to select and setup the database you want to use. 
 
SIMSII: 
Data Directory: 
The Data Files Drive and Directory field allows entry of the drive and path where the SIMSII data files 
reside. This value is used for the drive and path of the Directory to Backup when preparing to perform a 
backup.  Adjacent to the field is a Browse button for navigating drives and directories. 
 
Traffic path: 
Allows you to select the path of the traffic file for viewing on the traffic page. 
 
Enable Graphic drive/path: 
This is the path for graphical storage such as surveillance videos and blueprints. 
 
SIMS SQL: 
Server: 
Path to SQL servers on the network 

 
 
Primary Server:  Name of main SQL server where database is contained. 
 
Backup Server:  Name of backup SQL server where mirrored copy of database is contained, in case the 
system has to switch over. 
 
SQL Backup:  Enabled if system is to automatically switch over to the Backup SQL server if the Primary 
SQL server goes down. 
 

mk:@MSITStore:C:/PROGRA~1/SIMS/SIMSIII/SIMSII~1.CHM::/Funct_Overview/SystemMenu/BackupFiles/Directory_to_Backup.htm
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Authentication:  Uses Windows Authentication on from the SQL server. 
 
User/Password:   User name and Password on the SQL server. 
 
 
Misc Tab: 
System>Edit SIMSIII Settings> Misc Tab: 

 
 
Traffic tab: 
System>Edit SIMSIII Settings>Traffic tab: 
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Action Tab: 
System>Edit SIMSIII Settings>Action Tab: 

 
 
 
Action Mask Tab: 
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Use these fields to determine which tabs are going to be available from the Action Mask.  

  
 
 
 
 
 
 
 
 
Main Tabs: 
System >Edit SIMSIII Settings>Main Tabs: 

 
This dialog box lets you determine which tabs are going to be available from the Account Maintenance 
and the Dealer Maintenance windows. 
 

mk:@MSITStore:C:/PROGRA~1/SIMS/SIMSIII/SIMSII~1.CHM::/Funct_Overview/Edit/Edit_Account_Intro.htm
mk:@MSITStore:C:/PROGRA~1/SIMS/SIMSIII/SIMSII~1.CHM::/Funct_Overview/Edit/Edit_Dealer.htm
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System>Edit SIMS III Settings>Google Map: 

 
 
SIMSIII Google Map Server: 
Check this box to enable SIMSIII access to the Google Maps service. This connection is used at the 
Google Map Tab to display the location of the account premises on a map. 
 
 
Email Tab: 
System>Edit SIMSIII settings>Email Tab: 

mk:@MSITStore:C:/PROGRA~1/SIMS/SIMSIII/SIMSII~1.CHM::/Funct_Overview/Edit/MapTab/Map_Tab.htm
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Overview: 
SIMSIII is capable to send emails directly through a SMTP server. However, you have the option to set 
it up to send emails through ComServer/Comserver 3.  
 
Manual E-Mail Settings: 
Select this option if you want SIMSIII to send emails directly through a SMTP server. To do this you need 
to enter a SMTP server with a valid user/password. 
 
SMTP Server: 
The Outgoing mail (SMTP) server field allows you to specify the name of the SMTP server that will 
handle the outgoing emails. 
 
User/Password: 
This field allows you to specify a user name/password to log into the SMTP server. 
 
Attachment: 
Allows you to attach files. 
 
Make Zip: 
Compresses files into zip format 
This field allows the program to create a PkZip™ compatible archive of the attachment file if the size is 
greater than that specified by the Create Attachment over field.  
 
Use PDF: 
Converts files in to PDF file format 
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Create Attachment over:  
Allows users to send large files and specifies the size of the attachment 
 
This field entry of a file size in kilobytes that will be used to determine whether an attachment file will 
be zipped (compressed) for the e-mail.  In order to enter a number, Create Attachment Over must be 
checked. 
 
ComServer: 
Select this option to have ComServer in charge of sending emails.  The Email/Fax Drive/Path: must be set 
to the path of the SIMS II directory on the workstation. 
 
Phone Tab: 
System>Edit SIMSIII Settings>Phone: 

 
Overview: 
This allows you to set up a phone to use with the Auto-Dial function in SIMS III. 
 
 
 
 
 
Accounting Tab: 
System>Edit SIMS III Settings>Accounting: 
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Font Tab: 
System>Edit SIMS III Settings>Fonts: 

 
Overview: 
You can adjust the font size for printed reports and for the On Screen view. 
Chat & Online Tab: 
System>Edit SIMS III Settings>Chat & Online: 
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Video Tab: 
System>Edit SIMS III Settings>Video Tab: 

 
 
Management tab: 
System>Edit SIMS III Settings>Management Tab: 
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Options Tab: 
System >Global Options>Options Tab: 
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Overview: 
The Options tab of Global Options allows entry of several system-wide options. 
 
Report Options: 
Use Military Time: 
This field specifies if time will be provided in 24-hour military notation instead of 12 hour AM or PM. 
 
Show Account Numbers: 
This field specifies whether the account number will be included on history reports. 
 
Show Accounts without History: 
The Shows accounts without history specify whether an account that has had no activity will be included 
in history reports. 
 
Write Zone Description on History: 
This option specifies whether the account’s user Name and zone Description will be included in history 
records. 
 
Use fine resolution for faxing: 
This field defines whether the program will use a higher resolution when faxing. 
 
Address in billing report: 
This field specifies whether the address information will be added to billing data exports. 
Account audit trail: 
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The Account Audit Trail specifies whether changes to an account will be written to history. If enabled, an 
Audit Trail report is available that provides detailed information on data that has been modified. 
 
Include audit trail in time frame: 
This will include audit trail in time frame report specifying whether history records relating to account 
database changes will be included in the Time Frame report. 
 
Record Allocation:  
Contacts: 
The Average Contact Entries per Account allows entry of the number of contacts per account. If this 
value is increased you must regenerate the Contacts.Dat file. 
 
Equipment: 
The Equipment Entries per Account allows entry of the number of equipment items per account. If this 
value is increased you must regenerate the Equipmnt.Dat file. 
 
Invoice: 
The Average Invoice Entries per Account allows entry of the number of recurring invoice items per 
account. If this value is increased you must regenerate the RInvoice.Dat file. 
 
Zone: 
The Average Zone Entries per Account allows entry of the number of zones per account. If this value is 
increased you must regenerate the ZoneInfo.Dat file. 
 
(This value should never be decreased without contacting SIMS, Inc. first as data can be deleted and not 
recovered.) 
 
Site Identifier Info: 
Site identifier: 
The site identifier (s) active fields are fields that allow multiple enabling of databases (more than just 
this site) when in times of remote site outage. 
 
Time Settings: 
Time Zone: 
Allows you to change the time zone for the Central Station. 
 
Date Format: 
Allows you to change the date format (mm/dd/yy or dd/mm/yy or yy/mm/dd) 
 
Daylight Savings: 
Allows you to set the Daylight Savings for the Central Station. 
 
 
 
 
 
 
Processing Tab: 

mk:@MSITStore:C:/PROGRA~1/SIMS/SIMSIII/SIMSII~1.CHM::/Funct_Overview/Rpts/Account/Audit_Trail.htm
mk:@MSITStore:C:/PROGRA~1/SIMS/SIMSIII/SIMSII~1.CHM::/Funct_Overview/Configure/Regenerate/Regenerate_Files.htm
mk:@MSITStore:C:/PROGRA~1/SIMS/SIMSIII/SIMSII~1.CHM::/Funct_Overview/Configure/Regenerate/Regenerate_Files.htm
mk:@MSITStore:C:/PROGRA~1/SIMS/SIMSIII/SIMSII~1.CHM::/Funct_Overview/Configure/Regenerate/Regenerate_Files.htm
mk:@MSITStore:C:/PROGRA~1/SIMS/SIMSIII/SIMSII~1.CHM::/Funct_Overview/Configure/Regenerate/Regenerate_Files.htm
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System>Global Options>Processing Tab: 

 
Overview: 
The Processing tab of Global Options allows entry of system-wide signal processing options. 
 
Cancel/Restore: 
CAN (cancel) removes pending: 
This option specifies whether the program will allow a matching cancel code to remove the pending 
unrestored event. 
 
Any CAN (Cancel) cancel alarms: 
The Any Cancel Cancels All Alarms specifies whether any cancel signal received will cancel all pending 
unrestored events for the corresponding account. 
 
RST (restore) is exception w/event: 
This field determines whether a restore will be will be an exception event if the account currently has an 
event on hold pending. 
 
Recurring URS (unrestored) reminder: 
The Recurring Unrestored Reminder specifies whether a restore is required to clear out a pending 
unrestored event. Enabling this will cause the unrestored to recycle indefinitely until a restore is 
received. 
 
 
 
Open/Close: 
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Modify OPN when open to RST: 
The Modify Open When Open to restore specifies whether a subsequent open received for an account 
already open will be modified to a restore event. 
 
Modify CLO when closed to RST: 
The Modify Close When Closed to restore specifies whether a subsequent close received for an account 
already closed will be modified to a restore event. 
 
OPN (Open) clears unrestored: 
The Open Clears Unrestored specifies whether the opening will clear a pending unrestored signal. 
 
LTO/LTC/NOT as account zone: 
This option specifies whether the computer generated messages for LTO, LTC and NOT will be generated 
as event types or zones. If enabled, then the zone account or host account may contain zone entries of 
LTO, LTC and NOT along with the event type and description. 
 
URS/INV as account zone: 
This option specifies whether the computer generated messages for URS and INV will be generated as 
event types or zones. If enabled, then the zone account or host account may contain zone entries of URS 
and INV along with the event type and description. 
 
Disable LTO for temp schedules: 
This option will disable the LTO tolerance on temporary schedules entered into an account. 
 
Opening tolerance for temp schedules: 
The Opening Tolerance for Temporary Schedules specifies whether the late opening tolerance for an 
account will be used for an entry of a temporary schedule entry. If enabled, this will add the account’s 
Late Open Tolerance when computing the next violation for a late to open event. 
 
Closing tolerance for temp schedules: 
The Closing Tolerance for Temporary Schedules specifies whether the late closing tolerance for an 
account will be used for an entry of a temporary schedule entry. If enabled, this will add the account’s 
Late Close Tolerance when computing the next violation for a late to close event. 
 
Recurring LTO/LTC Interval: 
The Recurring Late to Open/Late to Close Interval allows specifying the time for the recurring LTO/LTC 
checks in minutes. For example, if a LTC is created and completed in error (e.g., a temporary schedule is 
not entered or invalid) it will reappear in the specified number of minutes. 
 
LTO/LTC reminder after 24 Hours: 
This option will initiate SIMS to generate a LTC/LTO reminder if a OPN/CLO signal was not received 
within 24 hours of the original LTC/LTO signal. 
 
Call Verification: 
Event Types: These fields identify the mnemonics that have been designated to work with enhanced call 
verification flag. Found on the mailing page of each account database. 
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Double Knock: 
The Signal Double Knock Suppression specifies whether the system will automatically log single signals if 
the account’s zone has Double Knock enabled. 

 
 
E-Mail protocol:  
Specifies email protocol 
 
Auto-Test Reset: 
 There are three options to reset the Auto Test timer: All Signal Reset (any signal received from the panel 
will reset the timer), PTS/TST Only Reset (only Periodic Test Signal or Test Signal received from the panel 
will reset the timer) and PTS/TST/O/C Only Reset (only Periodic Test Signal, Test Signal, Open or Close 
Signals received from the panel will reset the timer). 
 
Double Knock suppression interval: 
The Double Knock Suppression Interval specifies the time (in minutes) to wait for a subsequent same 
event type. 
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Signal suppression: 
The Signal Suppression of Same Signals specifies whether the system will auto-log subsequent signals for 
the Same Signal Suppression Interval.  
 
Auto-Test during opening hours: 
The Auto-Test during Opening Hours specifies whether the auto-test counter decrements during the 
hours when the account is opened. 
 
Recurring NOT reminder: 
The Recurring No Test (NOT) Reminder specifies whether the program creation of a NOT event will reset 
the auto-test timer. If the auto-test timer is not reset a NOT will be created at the next interval period 
(e.g., next minute, hour or day depending on the Auto-Test frequency). 
 
Enable Dealer Delays: 
 
URS reminder after 24 Hours: 
This option will initiate SIMS to generate a URS reminder if a Restoral signal was not received within 24 
hours of the original URS signal. 
 
 
Event: 
System>Global Options>Event Tab: 

 
Overview: 
The Event tab of Global Options allows entry of system-wide subscriber event options. 
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Subscriber Options: 
Alt+F4/F5/F6 in local time: 
This check allows an entry to define whether the program will modify the time and date on the Alt+F4 
screen to the subscriber’s local time. 
 
Disable premise verify on TRB: 
This selection allows an entry to disable an account’s Premise Verify when an exception event is 
presented. 
 
Bypass check on forced arm: 
This Bypass Check on Forced Arming allows an entry to define whether signal received on the forced 
arm and trouble signal sequence. When Trouble signals are preceded or followed by a forced arming the 
trouble signals can actually be converted to isolation or bypass indications. Performing this test will 
require a five second delay on TRB’s. 
 
Max Days for Temp/Brief Cmts: 
The maximum number of days that a Temporary or Brief comment can be put on an account. 
 
Passcard Options: 
Duress passcard: 
This field allows entry of a System Wide Duress Passcode and the subsequent field allow entry of the 
mnemonic that will be generated when the Duress Passcode is entered by the Operator for that 
account. 
 
Event Type: 
When the System Wide Duress Passcode is entered this mnemonic will be generated for the specified 
account. 
 
Description: 
The description of the Duress signal. 
 
Access Level: 
The access level of the user to generate a Duress code on an account. 
 
Disable account passcard: 
The Disable Passcard Requirement allows an entry to define whether an Operator’s Passcard will be 
allowed to be used on the Routine Action Display for completion. 
 
Disable operator passcard 0000: 
The Disable Operator Passcard 0000 specifies whether an operator may use passcard 0000 to complete 
a routine Action event. 
 
Enable Dealer Passcards: 
The Dealer contacts on Pick List field allows an entry that defines if the system user would like to allow 
Dealer contacts to appear on the dispatching screen dialing passcard pick list. 
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Traffic Event Display Options: 
Disable login/out in Traffic display: 
The Disable Log In/Out in Traffic Display disables logging in or out in the Traffic Display. 
 
Display completed events: 
The Display Completed Traffic Display Events field specifies if completed events should be displayed in 
the Traffic Display. 
 
Leave operator initials when on hold: 
The Leave Operator Initials on Event When on Hold specifies whether the operator’s initials will be left 
on the traffic display when an operator places an event on hold. 
 
Dealer traffic file: 
Then Dealer Traffic File specifies whether this terminal will only be able to view events in the Traffic 
Display depending on the logged in operator’s initials and the group assigned. 
 
Time sync through Traffic file: 
The Time Sync through Traffic Display specifies whether the primary system sets the time for other 
workstations. 
 
Create DHE and HOLD Event: 
This check allows an entry to define whether the currently worked signal will allow the event to be 
displayed as a hold event while the delayed hold events are pending. 
 
Redirect dispatch to disk: 
Redirect the dispatch info usually sent out via the serial port to a disk file. 
 
Modify Event Type (? ^?)URS: 
The Modify Mnemonic on Unrestored field allows entry to designate whether the unrestored mnemonic 
will be presented as URS or the working mnemonic changed to? ^? Where BUR is modified to B^R. Note 
that a mnemonic of? ^? Must be added to the event messages. 
 
Caller ID blocking: 
Then Caller ID Blocking specifies whether a *67 will be sent to the phone system to enable the phone 
company from identifying the caller. In this case the concept is to reduce system return calls not 
available. 
 
Caller ID matches to Traffic/History: 
The Caller ID Matches to History/Traffic field allows entry to designate whether the caller ID information 
when matched is written to history for reports and the Traffic Display: 
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Service Tab: 
System>Global Options>Service Tab: 

 
Overview: 
The Service tab of Global Options allows entry of system-wide options related to service (work) orders. 
 
Custom Report Options: 
These options let you select what items are going to be included as part of the work order. Simply mark 
the boxes corresponding to the information you want to include in the work order. 
  
 Zone information 
Contacts information 
Equipment information 
Last Eight events 
 
Service history: 
This check allows an entry to define whether the accounts service history will be added to the service 
work order. 
 
Insert page break before text file 
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System>Global Options>Schedules Tab: 
Schedules Tab: 
Days of Week Options: 

 
Auto-Test Minute: 
Single digit signifier for minute in the Auto Test value field. 
 
Auto-Test Hour: 
Single digit signifier for hour in the Auto Test value field. 
 
Auto-Test Day: 
Single digit signifier for day in the Auto Test value field. 
 
Days of Week: 
This entry allows the language mnemonic for the day of the week to be changed. Please note that the 
first day of the week must be Sunday or the equivalent followed in normal daily order. 
 
Other Inclusive: 
These entries should include all the possible three character definitions for day Inclusive descriptions. 
(I.-e. W-F stands for Wednesday, Thursday and Friday). 
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Set password: 
System>Set Password: 
This option lets you change the administrator password which is requires by the program to access 
certain high level functions. Type the current password in the Old password field and then type the new 
password in the new password and Confirm password fields. 
  

 
 
 
Clear FIFO Buffers 
 
 
Help>About SIMS for Windows: 

 
 
Gives basic information about this SIMS III product.   
 
Help>Contents and Index: 
Opens up the Windows help for SIMS III for Windows. 
 
Help>Help Digital Videos: 
Launches the connection to the SIMS YouTube channel. 
 City Zip Code Validation 
 New Priority Action Mask 
 On Test Entry 



 

Section 1 Page 208 
 

 Search and Filtering 
 Spell Checking 
 Temp Schedule Entry 
 
Help>Help Live Videos: 
Launches the connection to the SIMS YouTube channel. 
 Alarm Dispatching 
 Globalization 
 Overview 
 Report Viewer 
 Search and Replace 
 Search Filtering 
 Service  
 Video and Graphics 
 
Help>How To’s: 
Launches the specific connection to the SIMS III for Windows help menu. 
 Accounts>Change Account Numbers 
    >Delete Accounts 
       >Delete Account History Summaries 
    >Edit Accounts>Account 
    >Billing 
    >Comments 
    >Contact 
    >Equipment 
    >Mailing 
    >Premise 
    >Recurring 
    >Schedule 
    >Zone 
    >Find and Replace 
 Dealers>Edit a Dealer>Premise 
             >Comments 
             >Contacts 
             >Options 
             >Recurring 
 History>Change a RR/LL in History 
              >Delete History by Week 
 Service>Create a Work Order 
              >Edit a Work Order 
 Table Maintenance>Account Class Entry 
         >Account Type Entry 
         >Control Panel Entry 
         >Contact Template Entry 
         >Dispositions>Event  
       >Service 
                    >Email Address Entry 
         >Event Priority Level 
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         >FaxModem Entry 
         >Global Phone Number Entry 
         >Global Schedule Entry 
         >Messages>Edit Error Messages 
                   >Edit Help Messages 
                >Edit Warning Messages 
         >Operator Entry 
         >Operator Hot Key Entry 
         >Pager Entry 
         >Phone Pad Entry 
         >Premise Access Level 
         >Schedule Template 
         >System Reminder 
         >Traffic Colors and Sounds>Sound to Mnemonic 
                 >Traffic Display Colors 
         >Zone Template 
 Common Tips>Create Manual Alarm 
            >Out of Service Entry 
            >Processing Signals 
            >Return Account/Dealer to Service 
            >System 
            >Table Maintenance 
            >Work Orders 
 
Revision History: 
Launches the SIMS Wikipedia (via an internet browser) with the changes that have been made to SIMS 
III. 
 
SIMS Website: 
Launches the SIMS Website (via an internet browser). 
 
SIMS Technical Support: 
Launches the connection (via an internet browser) to the page on the SIMS Website that has the options 
for receiving technical support. 
 
SIMS III Error Report Form: 
 
SIMS III Manual: 
Launches the SIMS III Manual in a pdf format (via an internet browser). 
 
 
 


